HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
warrior86

07450: Fork caps wont come off!!??

23 posts in this topic

so my fork seals have been leaking a little since day one. Yes i know i have to change the seals but right now i dont have the time for that. I am worried that they are low on oil since they seem to be bottoming out easier. I took the handlebar mounts off and unscrewed the caps with the special tool. THey do unscrew, but they wont pull out. Kinda like if u unscrew a soda bottle and keep pressing downward after the cap is fully unscrewed you get that little "pop" each revolution. THe threads dont seem to be holding it on...something else is. I just figured i could get the caps off to see how much i have and how much i need to add and fill accordingly. Please help me i really wanna go riding tomorrow. Thanks for any advice.

O and yes i loosed the bolts on the triple clamps.

Share this post


Link to post
Share on other sites

They aren't caps, that's the top of the whole damper cartridge. In order to raise them up far enough to add oil, you need to unscrew them both, then compress the front suspension and set the wheel on something so it stays there.

Share this post


Link to post
Share on other sites

oh jeeze, ok. Thanks gray, i can always count on your prompt and accurate responses. Ill try it in a little and let u know how it works out:worthy:

Share this post


Link to post
Share on other sites

alright welll i got the fork up 90% of their travel. I directed light down teh tubes and i dont see any oil! Am i supposed to see oil? How do i gauge how much to put in. I am well aware that the right way to do this is tear the forks down replace seals, etc etc, however my life and wallet just cant do that right now. Any ideas on how much to add? Im lost at this point and the manual doesnt seem to be of much help

Share this post


Link to post
Share on other sites

The outer tubes specify 12oz, or 355cc of oil. No oil level is ever mentioned for the outers, so, unfortunately, you'll have to take a guess based on how much you believe they've lost. Hardly the best approach, but....:thumbsup:

Share this post


Link to post
Share on other sites

Why not just take the forks off, turn them upside down and dump all the oil out. Then measure out the 355cc and add that back in?

Share this post


Link to post
Share on other sites

thanks guys. I put about 150cc of oil in each fork. Hopefully thatll last me a few weeks then illl either do the seals or maybe send the forks out to be valved.:thumbsup:

Share this post


Link to post
Share on other sites

I would do what 02426 said, dump them both out measure and refill them so that you have the correct amount until you can change the oil along with the seals. Fairly simple unless you really don't have the time. I hope that you didn't damage any internals from running to low on fork oil.

Share this post


Link to post
Share on other sites

There's another way too drain them without taking the forks off. With the wheel raised as you had it, remove the adjuster assembly by unscrewing it from the bottom of the fork. With the bike on the stand, you may have to push down on the dampers to compress the spring slightly for it to drain, but it will.

Share this post


Link to post
Share on other sites

I know the forks on the YZ's seem to leak alot, and mine did for a while too. I would try the business card or goggle trick and that would work for a ride or two.. But what really made a difference was when I bought the motion pro fork seal cleaning tool. Since I first used it almost 2 months ago, they have not leaked at all.. it is just a cheap and thin plastic piece with a curved/hooked end, but it sure seemed to work for mine...I also cleaned and greased the dust seals... some of you might want to try it, it only costs like 3 dollars..

Share this post


Link to post
Share on other sites

a negative strip. 35mm film works the best. the holes in the side traps the dirt when you pull it out.

Share this post


Link to post
Share on other sites
so my fork seals have been leaking a little since day one. Yes i know i have to change the seals but right now i dont have the time for that. I am worried that they are low on oil since they seem to be bottoming out easier. I took the handlebar mounts off and unscrewed the caps with the special tool. THey do unscrew, but they wont pull out. Kinda like if u unscrew a soda bottle and keep pressing downward after the cap is fully unscrewed you get that little "pop" each revolution. THe threads dont seem to be holding it on...something else is. I just figured i could get the caps off to see how much i have and how much i need to add and fill accordingly. Please help me i really wanna go riding tomorrow. Thanks for any advice.

O and yes i loosed the bolts on the triple clamps.

Advice.........push down on the front end and you will feel really dumb

Share this post


Link to post
Share on other sites

Yeah it's really important that you take the shocks off the bike first..... jeez hehe:crazy: Front shocks are easy to rebuild after you do that. Just heat 'em up with a blow torch and pull 'em apart. Well it's not quite that easy but almost. Hey if I can do it anyone can.

Share this post


Link to post
Share on other sites

ok thanks everyone for the replies. I feel halfway dumb. I couldnt push the front end down (forks up) because i only had one side loosened at a time. ONce i did that it became apparent what my problem was.

It really agitates me how quickly these seals started to leak. My 04 yz250f lasted 3 seasons with no leaks. This started leaking with 6 hours on it. Not to mention needing new chain and sprockets after fourth ride.

Share this post


Link to post
Share on other sites

yeah well i added some and now they are leaking a lot. Each time i arrive at teh track or arrive home i have a puddle under my fork:cry: :thumbsup: Im going to get teh forks valved probably. I just dont know who yet.

Share this post


Link to post
Share on other sites
ok thanks everyone for the replies. I feel halfway dumb. I couldnt push the front end down (forks up) because i only had one side loosened at a time. ONce i did that it became apparent what my problem was.

It really agitates me how quickly these seals started to leak. My 04 yz250f lasted 3 seasons with no leaks. This started leaking with 6 hours on it. Not to mention needing new chain and sprockets after fourth ride.

If you had heeded the multiple warnings here about the chain, and ditched it up front, you could have still been using the original sprockets.

The seals are a bit lame. They were redesigned for '06, and the only thing I can think of is that KYB was trying to reduce seal drag, or something. Replace them with the MSR-HP Seal Kit. The seals are multi-lipped and bidirectional, and the kit includes new, more aggressive wipers, too.

Alternatively, the '04 seals work quite well, too.

Share this post


Link to post
Share on other sites
If you had heeded the multiple warnings here about the chain, and ditched it up front, you could have still been using the original sprockets.

The seals are a bit lame. They were redesigned for '06, and the only thing I can think of is that KYB was trying to reduce seal drag, or something. Replace them with the MSR-HP Seal Kit. The seals are multi-lipped and bidirectional, and the kit includes new, more aggressive wipers, too.

Alternatively, the '04 seals work quite well, too.

I respect and appreciate your info but even if i changed the chain the day i bought it i still think those sprockets wouldnt have lasted very long. My other axe to grind is that the holes/threads for the skid plate are not positioned exactly where they are supposed to be forcing me to modify my gytr skid plate. Anyways, im still really happy with the bike assuming nothing bad ever comes from that noisy motor:banghead:

Im going to pick up the seals tomorrow. THanks for all the advice.:thumbsup: :thumbsup:

Share this post


Link to post
Share on other sites
I respect and appreciate your info but even if i changed the chain the day i bought it i still think those sprockets wouldnt have lasted very long. My other axe to grind is that the holes/threads for the skid plate are not positioned exactly where they are supposed to be forcing me to modify my gytr skid plate.
The GYT-R skid plate is an after market part. Quite a few people reported having that same problem with them.

As far as the sprockets go, I installed a Regina ORN6 chain before the first ride, and the chain and teh OEM sprockets are both a year old last week, and doing fine.

Share this post


Link to post
Share on other sites

ok, i guess u win with the sprockets....but not the skid plate. I bought a works connection skid plate as well and was stuck with the same problem. Yeah it could be a coincidence but i think not.

P.S. i now have an o ring chain and ironman sprockets and im as happy as a pig in $hit:prof:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0