00 wr 400 idle

Just picked up my new W.R. on 2/5. On cold starting it seems to have an unusally high rpm idle with choke on. Anyone else experience this?

My 99 is doing the same thing. It idles very high with choke on and when I turn the choke off it will die shortly after. I have yet to find a common ground. It just started doing this a couple of months ago.

Hey guys,

I am not an expert, but it sounds like there may be something sticking in the carb. Maybe there is some dirt, OR, the dreaded cracked slide... AGGGGGHHHHHHH :)

------------------

Motard Mitch

ONCE I TURN THE CHOKE OFF IT IDLES AT NORMAL RPM RANGE.

Isn't the increase in rpm due to the enriched fuel mixture with the choke on? I have seen several other types of 4-strokes do this, also. Nothing was wrong with them or their carburetion. I personally wouldn't worry about it. As for it stalling when you turn off the choke, isn't that because the motor isn't warmed up completely?

Originally posted by Glenn:

Just picked up my new W.R. on 2/5. On cold starting it seems to have an unusally high rpm idle with choke on. Anyone else experience this?

I have a oowr and it did the same.Change to a 50pj @ 2out.I found the jet at a honda dealer,Yamaha was on backorder,I bet every new wr needs one.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now