HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
mrbigblock

when to adjust valves?

5 posts in this topic

i have a 99 yz400 i just bought. i have rode it about 4 hours and it had a little valve noise and was very strong now the noise is gone and it seems to lack top end. do i need to adjust the valves? are they getting tight?

Share this post


Link to post
Share on other sites

The only real answer to your question is - pull the valve cover and check them. It takes less than an hour & you will have peace of mind either way.

Share this post


Link to post
Share on other sites
i have a 99 yz400 i just bought. i have rode it about 4 hours and it had a little valve noise and was very strong now the noise is gone and it seems to lack top end. do i need to adjust the valves? are they getting tight?

Hard starting is a good sign the valves are tight. They should make some noise when they are set correctly.

Like torque me said, take the time to check them to be sure. :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0