HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
twenty34

Changed Brake Line, Now No Brakes?

7 posts in this topic

So I changed to a steel braided line front brake line, but it won't bleed now? I can pump the lever for hrs and it won't build up any pressure to bleed them. I tried everything. All the bolts and bleeder valves are closed, but this one has me stumped. I even went back to the stock cable and it still doen't work now.

I had a front brake before going through this exercise, now I can't even get it back to what is was before I started. :thumbsup:

Share this post


Link to post
Share on other sites

Try this:

http://www.thumpertalk.com/forum/showthread.php?p=4680701#post4680701

Alternatively, if you can find any kind of syringe that will hold 20-30 cc or more, even a squeeze bottle, and a piece of clear hose, you can pump fluid up from the bleeder. Do that with the M/C cap off, and be sure to avoid pumping any air up with it.

Right now, there's a really huge bubble in there that won't allow anything to push it out of the way. Once you can get it to move, gravity bleeding will usually make short work of it; just open the bleeder and pour fluid through it until you don't see anymore air.

Share this post


Link to post
Share on other sites

Rick,

I just had to rebuild my master cylinder due to the same problem....(not getting presure) I did the reverse bleed and it worked well. I first took the caliper off so I could hold it up. Just push fluid through 4-5 times..as the M/C fillls suck it out with another syringe. After each bleed close the bleeder screw. If you still dont have luck..you may have problems with the M/C..the rebuild kit is only 20 bucks and 20 minutes to replce.....Good Luck. AXMAN

Share this post


Link to post
Share on other sites
Rick,

I just had to rebuild my master cylinder due to the same problem....(not getting presure) I did the reverse bleed and it worked well. I first took the caliper off so I could hold it up. Just push fluid through 4-5 times..as the M/C fillls suck it out with another syringe. After each bleed close the bleeder screw. If you still dont have luck..you may have problems with the M/C..the rebuild kit is only 20 bucks and 20 minutes to replce.....Good Luck. AXMAN

So I almost went the rebuild route and even M/C, however, I used a bleeder pump and that quickly solved the problem. Sucked the fluid through the bleeder valve on the caliper a few times and refilled the M/C while doing this process and the brakes quickly came back to life. :thumbsup::):ride:

Thanks for the help.

p.s. a M/C is $120.

Share this post


Link to post
Share on other sites
you didnt happen to use DOT5 brake fluid did you?

wah?? that would not make a diff....i run dot5.1 road racing fluid in my motocross master cyclinder..

what you need is a length of clear breather pipe and syringe, and simple draw the fluid out from the bottom caliper, just leave the bottom bleed nipple open, cap of master cyclinder and don't touch the lever. just keep topping up the fluid. once you get pure fluid and no air, close the bleed nipple, pump until u get alittle pressure. hold pressure (i.e. lever in) and get a friend to open and close the bleed nipple...repeat the pump up and release until u have a brake..should not be more than 10times...

this method always works for me.. i never go the forcing fluid through the bleed nipple route cause i'm always a afraid it will leave a airbubble in the middle of line somewhere. stupid i no, but when it comes to sumo i like to have nothing but confidence in my brakes

goodluck, hope this help.

EDIT:

DO'H.......just saw u already got it sorted....o well i do try..

Share this post


Link to post
Share on other sites

Rick....Sweet!! You got it going...I know how you felt..I was so bummed out when I was having these problems...just a pain in the butt. Good luck out there.....AXMAN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0