YZ400 slapping knocking like sound

I have a 1999 YZ400f,

Recently while out riding I started to get a sound that sounded like a loud slapping not quite a knocking coming from the motor, I was wondering if anyone has any ideas in what it could be. It has a new top end with only about 6 hours on it, when I changed it the bearing in the crank all seemed to be nice and solid, my first thought was maybe a broken timing chain guide because it kind of sounded like that could be slapping around in there, but that is not the problem, I changed them and put in a new timing chain and still the same problem. I still have lots of compression, and when I turn it over slow by hand I can not hear a grinding or anything out of the normal. When running I cannot pinpoint excatly where the sound is coming from.

Am I overlooking something? any help would be greatly appreciated.

Thank you for your time

Is your timing chain tensioner working properly? That could cause a slapping sound even with a new timing chain.

tensioner is new awell, and the old one looked to be working fine

my guess is that you just suk at mechanic.

hehe. hope someone knows whats goin on...youre past overdue on ridin.

I have a 1999 YZ400f,

Recently while out riding I started to get a sound that sounded like a loud slapping not quite a knocking coming from the motor, I was wondering if anyone has any ideas in what it could be. It has a new top end with only about 6 hours on it, when I changed it the bearing in the crank all seemed to be nice and solid, my first thought was maybe a broken timing chain guide because it kind of sounded like that could be slapping around in there, but that is not the problem, I changed them and put in a new timing chain and still the same problem. I still have lots of compression, and when I turn it over slow by hand I can not hear a grinding or anything out of the normal. When running I cannot pinpoint excatly where the sound is coming from.

Am I overlooking something? any help would be greatly appreciated.

Thank you for your time

If the bike has been around the block a couple of times, my guess is the bigend bearing on the crank is starting to give up the ghost.

ive heard it and its more of a rattling sound. not really a knocking from the bottom end. i was thinking the keyway for the counterbalance drive or something of the sort. but we were looking to see if there were any common issues to start with. that motor has a lot of new parts and it ran good for a while. still runs ok, just makes noise i think.

well the key way looks new, no wearing, also I have never noticed grindings in my oil so can I rule out the crank bearings?

also it seems like I have a lot of play in the shaft from the clutch basket to the gears, does anyone know how much play this should have?

any help would be appreciated.

Some play between the primary gears is normal. There should be no free rotational play between the basket and the primary driven gear assembly it is riveted to.

also I have never noticed grindings in my oil so can I rule out the crank bearings?

On my 400, the knocking sound was accompanied by excessive flakes in the oil filter and filter cavity right before the bigend bearing failed.

So, based on my experience, the absense of the metal shavings in your case is probably a good thing. Look elsewhere.

OK, so there is some metel in my oil filter, no flakes, but there is metal in there. How much is normal? I forgot to check it earlier as I am used to my old 2 stroke that doesn't have one, these 4 strokes are new to me.

I forgot to mention one of the most obvious places to start. The 400 and 426's don't like loose or unevenly stretched chains. If you have either condition the chain slaps the swingarm slider which sounds exactly like engine knock. I hope that's the case as it's a simple remedy. Check out grayracers or motoman's website for the swingarm slider mod.

but I get the sound when I am riding or sitting still, in gear and not in gear

the noise is definately not the dirve chain. i think its time to split cases.

:thumbsup:

very sad but I do believe I have run out of options

My 00' wr 400 has that rattly noise and has done for a while now I too noticed the clutch a bit of play on the clutch shaft and a few scratches around the outside of the clutch basket. The timing chain tensioner is fine and no metal flakes in the oil.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now