Sign in to follow this  
Followers 0
Howdy Dudee

Slipping Clutch

7 posts in this topic

I just bought a new set of friction plates for my WR400 the dealer only gave me 7 I need 8. I went riding yesterday the clutch worked fine for the first half of the ride then towards the end of the ride it started to slip again. I called the dealer back and told him what happened he asked me if I adjusted the clutch cable since I put the new frictions in, I said no. so he told me to drain the oil again and try adjusting the cable to see if that works. I told him that there is nothing there you can't find any gear.this is the second time this has happened & that is why I replaced the frictions in the first place he did not tell me then to drain the oil but now because I have new frictions in and it is slipping again he said to drain the oil. is he just making excuses or is this something I should try. or can you guys tell me what to do from here. Do I need to order new frictions again or can I salvage the new ones I just bought? Did it hurt to use my old #1 friction plate seems as how the dealer never ordered me a new one?

Share this post


Link to post
Share on other sites

He is telling you to drain your oil because you have been slipping the clutch and the oil is now contaminated. You should have adjusted your cable after replacing the clutch plates anyway. I can't answer your question about him not giving you enough friction plates, you will have to take that up with him. But you may be able to change the oil and adjust your clutch properly to fix your problem. That is if the problem was the friction plates to begin with. Hope this helps.

Josh

Share this post


Link to post
Share on other sites
I just bought a new set of friction plates for my WR400 the dealer only gave me 7 I need 8. I went riding yesterday the clutch worked fine for the first half of the ride then towards the end of the ride it started to slip again. I called the dealer back and told him what happened he asked me if I adjusted the clutch cable since I put the new frictions in, I said no. so he told me to drain the oil again and try adjusting the cable to see if that works. I told him that there is nothing there you can't find any gear.this is the second time this has happened & that is why I replaced the frictions in the first place he did not tell me then to drain the oil but now because I have new frictions in and it is slipping again he said to drain the oil. is he just making excuses or is this something I should try. or can you guys tell me what to do from here. Do I need to order new frictions again or can I salvage the new ones I just bought? Did it hurt to use my old #1 friction plate seems as how the dealer never ordered me a new one?

I'd go a step or 5 further. When the friction plates start to slip they glaze and never really hook up properly again. Junk'em and start fresh. New friction plates, de-glaze the steel plates as long as they are not warped or have hot spots. Also, what do the springs look like? Clutches are pretty simple as long as you make sure to check everything while apart. Also, are you using a wierd oil that the friction plates dont like? It's never fun doing it over. Good luck

Share this post


Link to post
Share on other sites

As said above, I think your best bet is to start all over. Check/ replace parts and adjust the cable. If your not sure about the number of plates, you should check your owners manual. I tried to look it up on Yamaha site for the WR400 but they don't have it available for viewing.

Share this post


Link to post
Share on other sites

You know what, it really does sound like they didn't give you enough friction plates. I just checked, 07 manual and it calls for 8 friction plates, and 7 Clutch plates. Now I know your bike was made a few years back, but I would definetely investigate this in depth.

Share this post


Link to post
Share on other sites

Hey guys thatnks for the input. I changed the oil and adjusted the lever and boy did I get lucky. The new paltes I put in are still good. So if you ever run into something like this, I would change the oil and adjust the lever and then maybe you might get lucky like I did

Share this post


Link to post
Share on other sites
Hey guys thatnks for the input. I changed the oil and adjusted the lever and boy did I get lucky. The new paltes I put in are still good. So if you ever run into something like this, I would change the oil and adjust the lever and then maybe you might get lucky like I did

Basics. Good stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0