HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
slammmin72

cant find TDC on my 426 (sometimes)

12 posts in this topic

i have had the bike for about months now, and i know the drill, always fires first kick. until recently. sometimes, and only sometimes, i go to start it, and normally TDC is pretty obvious, u can just about stand on the kickstarter and it wont budge. not for some reason every now and then, when i go to start it, it feels as iff the decomp. lever is pulled in 1/2 way. i cant find it if im carefull, but the decomp lever isnt needed to push the kickstarter just past TDC. someone please help. maybe i just need to adjust my valves? i checked the decomp lever cable, and it isnt binding or hangin up at all. thanks.

Share this post


Link to post
Share on other sites

Check your valve clearance. If that's OK, have a leak down test done.

BTW, the "hard spot" you're referring to incorrectly as TDC is the compression stroke at the point where the intakes close, roughly 70 degrees before TDC.

Share this post


Link to post
Share on other sites

ive never adjusted it, so i wouldnt know, its worked perfectly since i got it, and its hard to beleive that it could have streched with such minimal use. plus wouldnt the bike preform poorly if the cable was too tight? and u wouldnt be able to kick it over if it was too loose. right? thanks grey, ill have to check those tomorrow. wish me luck, its my first 4stroke. lol.

Share this post


Link to post
Share on other sites

While you've got the valve cover off do yourself a huge favor & install the '03 auto-decomp mod. It will only take you an extra hour & $110. You'll never have to worry about finding TDC again.

Share this post


Link to post
Share on other sites
While you've got the valve cover off do yourself a huge favor & install the '03 auto-decomp mod. It will only take you an extra hour & $110. You'll never have to worry about finding TDC again.

+1

the only reason i came here to comment :thumbsup:

Share this post


Link to post
Share on other sites

i dont mind the manual decomp lever, i can usually start my 426 faster than my brother can start his CRF450R, and almost as fast as i can start my YZ250.

Share this post


Link to post
Share on other sites

I was raised on manual compression releases. I learned how to start big singles (500-600cc and larger) in 1968, and I am intimately familiar with every trick you can do with one. The first time I rode a YZ426, I started it first kick. I almost didn't buy a YZ450 because they didn't have a compression release.

Do I miss having one? Not for a second. The first time you kill the engine going into a turn and restart it by just letting off the brake, or bump start it at 4 mph, you'll be sold.

Share this post


Link to post
Share on other sites
I thought I was pretty fast on the old de-comp lever. Until I met my new 03 450 exhaust cam.

Well put. I also thought I was quick on the draw... whew, what a relief!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0