Ugh...My 400's Engine

Well...I think the pictures speak for themselves...Kinda.

My 400 is getting completely rebuilt after it started making a funny tinking sound...

Everything is getting replace in the valve train, along with the piston, and the cam chain.

278_7848.jpg

278_7849.jpg

278_7853.jpg

278_7854.jpg

278_7855.jpg

278_7857.jpg

Is all the wear on the exhaust cam normal?

278_7858.jpg

278_7859.jpg

278_7860.jpg

278_7861.jpg

278_7862.jpg

278_7863.jpg

278_7864.jpg

278_7866.jpg

278_7867.jpg

278_7869.jpg

278_7871.jpg

Man I wish I had a 250 smoker right about now...Haha.

wow did you find your problem

Not sure exactly what it was yet...Hoping that it was either the cam chain, or the valves.

The ex valves were super tight when I took it apart, and I'm hoping that's what it was. If it's not I don't know what I'll do. :thumbsup:

Check the primary drive nut...they have been known to come loose...

The exhaust cam journal closest to the gear looks completely worn out :thumbsup:

I would guess that is why your valves clearance was tight.

The exhaust cam journal closest to the gear looks completely worn out :worthy:

I would guess that is why your valves clearance was tight.

If you are speaking of the area between the sprocket and ball bearing on the one side, and the cam lobe on the other, that isn't a cam journal. It's just the shaft. Nothing runs against it. :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now