yzf426 2001 wont start help?

Hi there just came back in the house after kicking my bike for about an hour and the thing wont start. the bike used to start first kick hot or cold was a really good starter but i just dont know whts wrong with it today.As i kept kicking it was backfiring alot like a shotgun going off,also there was an oil substance coming out from the little hole on the right side of the engine what is this.

At first i thought it sounded like i had flooded it but i dint like that oil coming from the hole in the engine.

Any ideas folks.

Sounds like a fouled plug.

would a fouled plug make the oil come from that hole like mate

At it's age, you may wish to go through all your gaskets, o-rings and your accelerator pump diaphragm and replace them. On my 400, they were all pretty dried out, and the diaphragm was ripped up--so no fuel was being pumped.

It now starts very easily.

Good luck and happy wrenching!

John

At it's age, you may wish to go through all your gaskets, o-rings and your accelerator pump diaphragm and replace them. On my 400, they were all pretty dried out, and the diaphragm was ripped up--so no fuel was being pumped.

It now starts very easily.

Good luck and happy wrenching!

John

all this stuff was done around 4 months mate,the bike is mechanically sound i

was most worried about the oil coming out of that small hole on the right hand side of the engine.:applause:

Your exhuast valve maybe not closing all the way

Put a new plug in there and see if it starts. The oily residue could be just that, it could be crud that has built up in there and is now coming out. Put a new plug in there, shoot some carb cleaner through the weep hole if you like to clean it up. That hole is there to allow water to run out of the plug well in the head. It could also be that your plug is loose and the oil is just fuel that has been pushed past the plug. Hope this helps.

Josh

Yea my gaskets in my oil lines on my wr426 just started leaking got them from oemthumpertalk and damn it is a lot cheaper then dealing with a dealer.

Put a new plug in there and see if it starts. The oily residue could be just that, it could be crud that has built up in there and is now coming out. Put a new plug in there, shoot some carb cleaner through the weep hole if you like to clean it up. That hole is there to allow water to run out of the plug well in the head. It could also be that your plug is loose and the oil is just fuel that has been pushed past the plug. Hope this helps.

Josh

thx for that mate i will pull the plug tomorow and c if its that i hope it is cause i aint no mechanic like u guys so if tis not will have to put the bike into my yamaha dealer,then time to open the wallet i guess.:applause:

thx for the help guys,pulled the plug today and found it to be fouled big time,cleaned it fired it back in and first kick she fired.It was very cold here so i thought i would have to get the hair dryier out but no she fired up first kick.

just like to say thx to all that takes the time to help others out on this fourm.

could have fixed ma cr while u were there eh , BAM LOL

No problem man, glad we could help.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now