What should I do now??!?!

I posted a thread before about my bike I got it all rebuilt carb and motor professionally done..the people reused the old spark plug which was definately fouled so i got a new iridium one today and plugged it in and kicked it and it was shocking me but no spark. I am guessing I have to gap it then right?...whats the gap for this bike?..the manual says 6.0mm but thats huge my feeler guage only goes up to a 1.00mm does anyone have advise?..

I posted a thread before about my bike I got it all rebuilt carb and motor professionally done..the people reused the old spark plug which was definately fouled so i got a new iridium one today and plugged it in and kicked it and it was shocking me but no spark. I am guessing I have to gap it then right?...whats the gap for this bike?..the manual says 6.0mm but thats huge my feeler guage only goes up to a 1.00mm does anyone have advise?..

Seems to me that a new motor and carb it should run. I'm wondering what kind of motor builder reuses the fouled plug the bike came with? :applause:

Call the guy you PAID!

I know dude I am just as pissed off that he did that..He also didnt take the oil out of it or replace the oil filter which really pissed me off cause the oil filter had metal pieces in it from when the motor was blown up.

I know dude I am just as pissed off that he did that..He also didnt take the oil out of it or replace the oil filter which really pissed me off cause the oil filter had metal pieces in it from when the motor was blown up.

How in the hell do you rebuild a motor and not change the oil?

I know man I was so pissed. It is a dry sump system though so there was oil in the crank case still like a good amount which pissed me off.

I know man I was so pissed. It is a dry sump system though so there was oil in the crank case still like a good amount which pissed me off.

Seems like a nice bike to let some dick head mess it up for ya.:applause:

I posted a thread before about my bike I got it all rebuilt carb and motor professionally done..the people reused the old spark plug which was definately fouled so i got a new iridium one today and plugged it in and kicked it and it was shocking me but no spark. I am guessing I have to gap it then right?...whats the gap for this bike?..the manual says 6.0mm but thats huge my feeler guage only goes up to a 1.00mm does anyone have advise?..
For one thing, I'd advise you to read the manual. The spark plug gap is listed on page 2-2 as .7-.8mm (.028-.031"). The minimum spark gap listed as 6mm (.24") is for a spark test covered on 6-4.

If it still won't start, go talk to the people you had working on it, and ask about the oil at the same time.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now