It Wont Start!!!! :(

I just put the last of the parts on my YZ400 it was totally rebuilt and I went to start it today I did the proper procedure and nothing so I checked the spark plug turns out it wasnt getting spark i used some sandpaper between the electrodes to clean it bam i get shocked and it was getting sparked im like ok so i put it back in the bike kick kick kick still nothing &%$#@!?..I put some started fluid in it BAM backfires &%$#@!!..spark plug was wet so it was getting gas. The carb is in good shape..possible needs new spark plug? any ideas!

replace the plug, and try again. don't give it any gas when starting (back fire means ur giving some/too much) try it with the choke a few times. if nothin, check the plug again, if its wet, clean it and try again with out the choke.

remember, bring up on the compression, decomp, little inch dap, hit her a boot. should fire up first time.

Put a new plug in it.

Your timing might bo off. If you reversed it, it will fire the spark plug at the wrong time...

may even be a weak stator your symptoms were the same as my yz 2 smoke,id get a shock putting my thumb on the end of the plug but nothing with the plug in the bike ,got the stator rewound and bam,first kick it was running,try the plug and check your timing first though

Try a new plug. Are the valve clearances within spec? Also check to make sure the valve timing is correct.

the entire motor was rebuilt its not mechanical for sure. It must be the spark plug I bougth an iridium one it will be here tuesday ill see how that one goes.

the entire motor was rebuilt its not mechanical for sure. It must be the spark plug I bougth an iridium one it will be here tuesday ill see how that one goes.

Check your timing.... Its very easy to put a cam in upside down.

It was done professionally its not the motor

I just took the plug out again and its now not sparking..I dont think its gapped right personally not to mention it looks fouled to shit it totally black. So I am going to regap it to see if I can at least get a spark if not I know its the plug because its sparked before

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now