Sign in to follow this  
Followers 0
billybow

Kick Start

11 posts in this topic

:lol: hey guys I ned some major help, I have a 2005 YZ450F, after a day of riding the other day came home and put the bike up after cleaning, went out to crank it today and when I kick the kickstart it stays down, even after the engine is running, after it does start and I pull the kickstart back up it makes a grinding noise, nothing seems out of the normal except that. What can I do to fix this or is this something that I can fix, or should I take it to the shop and let them have it. I hav e a big riding day scheduled for this next Monday and really dont want to miss this.... If you can help in anyway please let me know!!

Thanks

Billy :applause: :applause:

Share this post


Link to post
Share on other sites

I'd take it apart and see how it looks under the cover. It could be just the lever coming loose and binding a bit on the return (happened to a CRF I had). Hard to say without the cover off though.

Share this post


Link to post
Share on other sites

that little grinding sound is normal...just means the gears are moving and the kickstart isn't, as long as you pull it up right away itll be fine

go ride...lube it up, probably needs it...go ride

Share this post


Link to post
Share on other sites

Bad advice. If it continues to make a ratcheting noise after the laver is returned, something is amiss. Open it up before something lets go and breaks a crankcase.

Share this post


Link to post
Share on other sites

Well the bad news is I did open her up, and then the shock of it all hit me.

engine.jpg

Notice the kick start gear, I cleaned out all of the metal shavings and noticed a big part broke off behind that gear, that looks like it stablizes the gear it was also broke. I dont know how this ever broke as it is VERY thick metal. Well it broke, so I put everything back together and it is going to the shop tomorrow.

Does anyone have any idea of what this will cost me?

Thanks

Billy

Share this post


Link to post
Share on other sites

Broken parts YUMM... Get ahold of harry at the TT OEM store get the parts you need and do the work yourself :applause:

Share this post


Link to post
Share on other sites
that little grinding sound is normal...just means the gears are moving and the kickstart isn't, as long as you pull it up right away itll be fine

go ride...lube it up, probably needs it...go ride

IMHO grinding noises are not usually normal when dealing with gears and such:banghead: . Just a thought. :applause:

Share this post


Link to post
Share on other sites
Well the bad news is I did open her up, and then the shock of it all hit me.

engine.jpg

Notice the kick start gear, I cleaned out all of the metal shavings and noticed a big part broke off behind that gear, that looks like it stablizes the gear it was also broke. I dont know how this ever broke as it is VERY thick metal. Well it broke, so I put everything back together and it is going to the shop tomorrow.

Does anyone have any idea of what this will cost me?

Thanks

Billy

A lot less than it was going to cost had you listened to BigBlue.

Share this post


Link to post
Share on other sites

Well I took her in today, 350.00 is the damage!!! So thanks to all of you, and thank goodness I didnt listen to bigblue. :applause:

Billy

Share this post


Link to post
Share on other sites

i had a similar problem happen to my YZ 250..cept i was out int ehtrail when i heard a loud clanking noise...ended up being teh water pump gear, broke about 4 teeth off..not sure how, but yea, the idea of those little pieces of gear swiming htrough the motor forced me to split hte whole motor and replace all the bearings in it and all new seals.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0