HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jaydizel

400, 426 need help

18 posts in this topic

I wanna buy a bike. I'm lookin at 2000 yz400 for $2100 has low hours..then I'm lookin at 2001 426yz for $1600 w/ alot of hours. if i buy the 426 am i goin to dump money into this bike or well it last.

jason

Share this post


Link to post
Share on other sites

I have a 99 400f, it is absolutley a great bike. I bought it about 8 months ago and couldn't be happier. :applause:

Share this post


Link to post
Share on other sites

there is no 2000 yz400 you mean 1999 yz400 or 2000 y426? there is a 2000 wr400 .......yz426 starting in year 2000, the yz400's were only 1998-1999

i have a 1999 yz400 for 5 seasons now and its been bullet proof with standard maintenance.......

Share this post


Link to post
Share on other sites

i bought the cheaper one of the two. i hope i don't get what i payed for. i just hope i got a really good deal. their two front spokes gone but, the rim is straight. this thing is a bitch to start.

jason

Share this post


Link to post
Share on other sites

I bought an 01 426 for 1500 bucks from a fat guy who tried racing motorcross but found out he wrecks too much! it had: broken levers no seat, no head pipe, blown shocks and siezed bearings in the swingarm. it hadnt ran in 2 years.. it took me 300 bucks to fix all of its problems including a new seat and FMF powerbomb headpipe (EBAY is great) and it fired up after 5 kicks! Runs like a champ and havent done anything but ride and change the oil in it!:applause:

Share this post


Link to post
Share on other sites
this thing is a bitch to start. jason

It shouldn't be. I have a 99WR400 and it never takes more than two kicks to start it.

Is this your first bike?

If so, learn the procedure for starting it and it won't be hard to start. Also, if you perform good maintenance you will be rewarded with a great machine for years to come.:applause:

I have owned my bike for four years now and it has been an excellent bike.

I hope you have a good experience with yours.

Don't forget to post up some pics.

Cameron

Share this post


Link to post
Share on other sites
It shouldn't be. I have a 99WR400 and it never takes more than two kicks to start it.

Is this your first bike?

If so, learn the procedure for starting it and it won't be hard to start. Also, if you perform good maintenance you will be rewarded with a great machine for years to come.:applause:

I have owned my bike for four years now and it has been an excellent bike.

I hope you have a good experience with yours.

Don't forget to post up some pics.

Cameron

cameron

i just bought the bike and it's my first fourstroke.

plz tell me the procedure!!!

I'm going to post pics, before n after. I've never seen sooo many stickers on a bike...

jason

thanks for the replys

Share this post


Link to post
Share on other sites

Looks better than mide did when i bought it! it looks like it needs a good wash and some pledge on the plastics and she will shine! also i would take some of the stickers off, (not like all those companies are paying you to advertise for them!) Just my opinion!

the startup procedure..

1- turn on the gas (i forgot this my first time)

2- pull the black plunger on the carb (cold choke)

3- kick the kicker untel it gets really hard to kick (about 1-2 revolutions) then let it return to top.

4- pull in the decompression lever(the little black one)

5-kick it down VERY GENTLY i think the book sez 22 degrees i'd say about 6 inches from top and stop!

6-release the decompression lever and let the kicker return to the top

7- kick it, full stroke as hard as you can! (no throttle in neutral)

if it doesnt fire repeat steps 3-7

it takes some getting used to!

Good Luck!

Share this post


Link to post
Share on other sites

Those arent all individual stickers FYI, they are part of a boost mobile graphics package. Search the board for 426 starting procedures, and youll find a ton of info to make starting a lot easier for you. Youll also love the bike, as they have a pretty smooth powerband and gobs of power.

Share this post


Link to post
Share on other sites
cameron

i just bought the bike and it's my first fourstroke.

plz tell me the procedure!!!

I'm going to post pics, before n after. I've never seen sooo many stickers on a bike...

jason

thanks for the replys

Yeah, starting these ain't the easiest thing. Gotta have the routine down.

One thing people have done; install the auto compression release from 1 or 2 year newer bikes (it's part of the camshaft I believe, and it fits fine according to what I've read on this site.)

Share this post


Link to post
Share on other sites

thanks for all the input....

whats this talk about removing the tps or the (neutral.something) for easier starts

Share this post


Link to post
Share on other sites

TPS and blue wire (neutral switch): (also search both topics, there is a lot of discussion about it)

http://www.thumpertalk.com/forum/showthread.php?p=4405894#post4405894

The DCM, as it was once known (Decompression Cam Mod) is the absolute best single thing you could do to any YZ400/426 to make it more fun to live with. It consists of nothing more complicated than replacing the existing exhaust cam with one from either an '03-5 YZ450, or an after market unit made for the 426, such as those from Hot Cams.

If you use the OEM 450 cam, use these instructions:

http://www.thumpertalk.com/forum/showthread.php?p=3706078#post3706078

Share this post


Link to post
Share on other sites

i took off most of the stickers, left the ones on the shrouds and numbers for now. changed the oil and spark plug cleaned the air filter...i guess rust is normal on the plug, washed it, greased the front and rear bearing's. bought nuts and bolts that were missing. next I'm taking it out for a ride. the bike starts no problem now. i thank everone for all info

jason

Share this post


Link to post
Share on other sites

jaydizel-

BuckHopkins

the startup procedure..

1- turn on the gas (i forgot this my first time)

2- pull the black plunger on the carb (cold choke)

3- kick the kicker untel it gets really hard to kick (about 1-2 revolutions) then let it return to top.

4- pull in the decompression lever(the little black one)

5-kick it down VERY GENTLY i think the book sez 22 degrees i'd say about 6 inches from top and stop!

6-release the decompression lever and let the kicker return to the top

7- kick it, full stroke as hard as you can! (no throttle in neutral)

if it doesnt fire repeat steps 3-7

it takes some getting used to!

Good Luck!

That is the correct startup procedure.

As for the rust on the spark plug, is it on the electrode or on the outside part of the plug where the wrench goes? On the outside is normal from water getting on it when it is washed. To prevent that, after washing the bike, ride it around for a bit to warm up the engine to evaporate any water.

Good luck!

Cameron

Share this post


Link to post
Share on other sites

sold my bike last week for $2,200...bought it feb 27 for $1,600. rode my friends crf 450 at the track, case closed. Bought a 05crf450 w/ some lovely mod's $3,300 what a deal. thought I'd post some pic's.

media5.jpg

IMG_0249.jpg

media42.jpg

Share this post


Link to post
Share on other sites

Ya, go with the sequential procedure, get used to it and kick it like a man. Works for mine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0