HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
oldfordz

450f antifreze leak

12 posts in this topic

guys, got my 450f this past weekend and started it a few times to smell the exhaust and stir up the neighbors, but its like 2 degrees here...anyway, there was a small amount of antifreze drips and I took the guards off and it seems to be behind the water pump housing. its either coming from the engine split gasket or possibly from the underside weep hole? the small weep hole was wet...??? any ideas?

Share this post


Link to post
Share on other sites

Coolant could leak from the water pump outlet hose and run down the case, or

It could leak from the water pump cover or one of its bolts, or

From the joint of the right crankcase cover and the crankcase directly above the water pump (there is a coolant passage between those parts at that point)

From the impeller shaft seal and out the weep hole.

These are the only possibilities, and it is by far most likely that it's the shaft seal.

Remove the cover and remove the shaft the right way, and inspect it for a groove worn into it by the seal. Reusing a shaft with a significant groove will cause the new seal to fail.

Share this post


Link to post
Share on other sites

my 02 yz426 is doing the same thing but once the motor warms up the leak stops.....idk if its worth doing right now or wait for summer:excuseme: ....what u think grey??.....sorry about jacking ur thread oldfordz:ride:

Share this post


Link to post
Share on other sites

i'm in michigan & do a lot of 0 degree riding.its been very common for every yamaha 4 stroke ive seen here to do that in cold weather its always out of the weep hole has something to do with the cold seals once they warm up it stops. in other words no need to worry!:censored:

Share this post


Link to post
Share on other sites

just had to replace the O ring at the top of the water pump at the pipe that the hoses Y into and thats on a 07 with about 15 hours on it:foul:

Share this post


Link to post
Share on other sites

I have an 02 426 and I had to replace the seals around the impeller. I had made the mistake of mixing collants that reacted and ate the seal up. It was any hour or two job to replace the oil seal on the inside of the of the bearing, the bearing, and the water pump seal around the shaft. This caused my leak to go away and hasn't returned yet. If you happened to make the mistake of mixing coolants flush the system with distilled water and vinigar.

Share this post


Link to post
Share on other sites

dumb question guys, but can I change the seals by just taking the small pump cover off or do I need to remove the side case?? I got them on order and want to start the process...

Share this post


Link to post
Share on other sites

If you attempt to unscrew the impeller from the shaft with the pump on the engine, you will more than likely break the drive tab off of the impeller shaft. Even if you don't, you could only replace the outer, or coolant seal, and you could not do a proper inspection of the shaft to see if the seal has worn a groove in it, much less replace it if it has. Remove the crankcase cover and do it right.

Share this post


Link to post
Share on other sites

I agree take the case off and do it right. But the truth is if you are only leaking coolant you probly don't need the inner seal, if you have any oil leaking than the inner seal is shot also. I only had a coolant leak but did both seals and the bearing while i had it open. Better to do it right than do it twice.

Share this post


Link to post
Share on other sites

i think you will find it will leak a little when cold even with brand new seals after youve rode it a couple of times. if it is really cold out like i said in a earlier post just about every one ive seen does until the motor is good & warm for the day.you might be wasting your time & work for no gain.just my $.02 from expierience.:censored:

1 person likes this

Share this post


Link to post
Share on other sites
i think you will find it will leak a little when cold even with brand new seals after youve rode it a couple of times. if it is really cold out like i said in a earlier post just about every one ive seen does until the motor is good & warm for the day.you might be wasting your time & work for no gain.just my $.02 from expierience.:censored:

My '06 450 does it when temps get really cold. Once the bike warms up, it stops. I just make sure to check the antifreeze level before riding. :ride:

Share this post


Link to post
Share on other sites

I just replyed again to a post I made in the first part of Jan. I have the same problem and changed my seals and after 1 ride its leaking again. Yamaha says you have to change the shaft as well so I bought 1 and decided to check the bearing cause the old shaft looks like it had wear on it (and I have only ridden the bike now 5 times with 1 seal change) so the bearing looks bad. The other thing I noticed and I hoope I'm wrong is excessive play in the counter balance shaft that the impeller shaft rides in does anyone have any ideas? Also if you let it go like some people say it will pour radiator fluid out like hell.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0