HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
aniesigh

yz426 hot start/jetting

6 posts in this topic

hi all, got a '00 yzf426 which is enginewise standard apart from fmf powerbomb header and powercore 4 tail pipe, basically i always need to use the hot start when its hot wether i turn it off or stall it etc etc, so its obviously a jetting issue, possibly caused by someone not rejetting it for the pie, but which way do i need to go? richer or leaner?

cheers

Share this post


Link to post
Share on other sites
that i need to make it richer which is ideal cheers, all i really needed to know.

Huh? :censored::ride:

Share this post


Link to post
Share on other sites
that i need to make it richer which is ideal cheers, all i really needed to know.
Backwards.

If you have to use the hot start, that indicates that it is richer than it should be, at least on the idle circuit (pilot jet and fuel screw).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0