I think my hubs gone help me out please 06....

Hey inside the rear hub there is a piece that the bearing sits up against that keeps it from going anyfarther in well mine is in about 200 pieces on the chain side I have always leep my chain tension in spec but is this the hub problem others are having and do I have to replace the hub? Is this piece machined in?

Are you talking about the spacer between the bearings or the metal lip inside the hub? According to the diagram in my Clymer's manual, the only thing keeping the wheel bearing from going in too far is the hub. How could your chain damage that part of the hub without breaking a bunch of spokes? Do you have a picture?

the metal lip inside the hub its in a ton of pieces just fell out never seen anything like it. Like its made of the crapiest junk they could fine. its so weak I can just rub it between by fingers and its brakes all up.:ride:

the metal lip inside the hub its in a ton of pieces just fell out never seen anything like it. Like its made of the crapiest junk they could fine. its so weak I can just rub it between by fingers and its brakes all up.:ride:

matt take the hub to your yami dealer and see if any new TSB - technical service bulliten is out on this....seems to be happening a little too frequently....I will be shocked if Yami responds at all....but it is worth a try and you must report this to dealer and or Yami area/district management. Hopefully if all owners do this it will help facilitate a TSB on this....

I am starting to find it hard to believe that all of these are blowing up from incorrect chain tension as Yami thinks.......

although mine has not detonated yet and I am a member of the "3 finger behind the top chain slider Club"

I am a big guy so I really watched my chain slack ALOT. I would ride a few laps pull over and check it and my friends where like what are you doing but I was a 3 finger guy myself and i have big hands. It just drives me crazy when I have 5 bikes in my garage and none of them are kept anywhere close to how I keep mine. So now I get to go spend 1100.00 bucks on some new talons and wheels. Yes that is the most expensive way but I am not going through this again its my life and I could hurt someone else also if one goes on the face of a Triple or large double. The good thing is I found this before it got bad I just noticed alot of slop in rear wheel bought new bearings to find this....... I am waiting on camera to charge then I will post some pics. :ride:

Any chance of a pic Matt? I would really like to see this...

for sureeeeeeee i am actually sitting here waiting for a buddy to pick me up monday night basket ball game. When I get home I will post. My girlfriend has camera so ill get her ass to get it charged up.......

DSCN0495.jpg19/bmrstyl/DSCN0501.jpg[/img]DSCN0503.jpgideo and Image Hosting"></a>[/img]
DSCN0501.jpg
DSCN0497.jpg
DSCN0491.jpg

you can see thats its the inside of the hub that the bearing sat against. You can also see pieces of it that are still stuck to the bearing. Just glad I caught it in time before it messed up alot more or messed up my ass. The last one is just a pic of the bike never posted one o here before or any pic for that matter

What ya think?

It's hard to tell, but it looks like it was only the bearing spacer that gave out. That's a replaceable part.

Thats what it looks like to me to....is it just the spacer that broke?

I would assume too much torque tightening the axle nut may have contributed of this if this is the only damage...

no the spacer bearing is the Long tube right? That runs through the Hub. This piece is machined into the Hub. Pull ur wheel and look. Its not just bearings in there then spacer bearing. The bearing sits in a collar like deal that is machined into the hub and the spacer bearing is the tube that runs through after that. Have you replaced bearings on your 06 yet or just repacked? Because its a machined in thing that keeps the bearing from going to far in? Please tell me if Im wrong.

Could it be some sort of grease that solidified from the factory or is it metal??? have you even removed the bearings before now? if so could you have possibly pressed the bearing back in too hard/far and broke the piece? That looks like a lot of BS to me. Id go to yamaha and see what they have to say about it.

no the spacer bearing is the Long tube right? That runs through the Hub. This piece is machined into the Hub. Pull ur wheel and look. Its not just bearings in there then spacer bearing. The bearing sits in a collar like deal that is machined into the hub and the spacer bearing is the tube that runs through after that. Have you replaced bearings on your 06 yet or just repacked? Because its a machined in thing that keeps the bearing from going to far in? Please tell me if Im wrong.

no I only repacked my 06 bearings...but I have taken this off before look at your manual page 5 -2

you have a long tube then bearing/circlip (on brake side)/oil seal/colar on each end - remove all of this to determine where the damage is.

I am not sure but your pic looks like the remains of the circlip...or the edge of the inside of the hub (long tube the axle spins in)....I can not tell yet

Just a thought, the parts breakdown on Yamaha's webstie shows a circlip holding the bearing in on the brake rotor side of the hub. Could that be the remains of that circlip?

Just a thought, the parts breakdown on Yamaha's webstie shows a circlip holding the bearing in on the brake rotor side of the hub. Could that be the remains of that circlip?

negative This is on the Chain Side. Someone Please look at theres and tell me there is a stop that is machined into the hub to hold bearings? I have 01 yz 250 im sure its same hub right so I will take a peek at that also.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now