Sign in to follow this  
Followers 0
SteadyEddy

Starting Cut off relay, and diode testing

5 posts in this topic

Hey everybody,

My 03 won't start when I press the estart button, Have tested the button and its cool, have shorted out the starter and it turns so I know it works. Also have tested the clutch switch and it is also sweet.

My question is that in the manual it says to test the "Cut-Off relay"

and the Starting diode, Im not quiet sure on how to make sence of it by the book, and when I test it by the book they both dont seem to work. Either im doing it wrong or they both are shagged.....:confused: any ideas?

Tommorrow Ill go to the bike shop and ask but I thought I would ask here just in case

Cheers :lol:

Share this post


Link to post
Share on other sites
Hey everybody,

My 03 won't start when I press the estart button, Have tested the button and its cool, have shorted out the starter and it turns so I know it works. Also have tested the clutch switch and it is also sweet.

My question is that in the manual it says to test the "Cut-Off relay"

and the Starting diode, Im not quiet sure on how to make sence of it by the book, and when I test it by the book they both dont seem to work. Either im doing it wrong or they both are shagged.....:confused: any ideas?

Tommorrow Ill go to the bike shop and ask but I thought I would ask here just in case

Cheers :lol:

SEARCH FOR A SILMILAR POST BY ME ABOUT A MONTH AGO, gOT GOOD RESPONSE FROM CHAP IN iCELAND

Share this post


Link to post
Share on other sites

The original battery is most likely the culprit. If you dont have enough juice (voltage and amperage) the starter relay will not switch. It will make a shorting sound as you try to energize the coil inside the starter relay. Just hook up a new 12 volt battery that is full charged to 13.25 volts you are due for a new one anyway (make sure it is a Yuasa YTZ-7S and accept no others as a substitute). Then buy a battery tender to maintain the new battery for another 4 years.:lol:

Share this post


Link to post
Share on other sites
Hey everybody,

My 03 won't start when I press the estart button, Have tested the button and its cool, have shorted out the starter and it turns so I know it works. Also have tested the clutch switch and it is also sweet.

My question is that in the manual it says to test the "Cut-Off relay"

and the Starting diode, Im not quiet sure on how to make sence of it by the book, and when I test it by the book they both dont seem to work. Either im doing it wrong or they both are shagged.....:confused: any ideas?

Tommorrow Ill go to the bike shop and ask but I thought I would ask here just in case

Cheers :lol:

Diode is easy to test. Get an analog meter (can be done wiht a digital too) and put your leads across each end, you should get a reading one way with some resistance, flip the lead and you should have nothing. A diode that fails with either go open (caused from excess current) and not flow at all, or break down and start flowing both directions (this comes from jsut ageing). If you have a digital, it might have a diode test. Put it there and touch each end, you will see about a .4 to .5, this is the bias voltage and means its good.

Share this post


Link to post
Share on other sites

Ok, after going in to the shop he said that niether were at falut and there was something else, another solenoid. But after testing everything again I came to the conclusion that the starting cut off relay is stuffed. It also has a solenoid on it and after hitting it a few times it passed the test as described in the book. Its working now but not all the time.

Thanks for your input :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0