HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
stoneagegixer

Xr650r Engine Seized...why Me. Help!!!

22 posts in this topic

Hey Guys,

I haven't been here for several weeks. Bike riding is mainly done here in Canada so I had not much to add. I'll give you a bit of a update. I bought the xr in July. I rode it off road for maybe 10 km and wasn't too pleased. I'm mainly a road guy. So, why not make it a motard. After about 2 or 3 months I found someone that was selling a kit. $1300 for excell wheels, talon hubs, wavy rotors and brand new tyres. Good deal. I sold my stock stuff so it cost me about $900. Happy as a pig in a blanket. Now, I have 2 kids under the age of 3, that equals to very little time to ride. Since I've had it as a Motard I only put on it about 220 km (130 miles), in town or between riding. The bike as the Edelbrock carb, fmf slip on, but engine is stock. Carbs are jetted from the factory to 3000 feet. Elevation here is about 600'.

How did it happen?

Dec 14 it was about 45 or 50 degrees so I thought, its warm take the bike out for a spin. I got onto a hwy here in Niagara falls destination the border. My speedo is inacurate so I don't know how fast I was going, probably only 70 miles /hr, 80 tops. I kept that up for about 5 minutes, arrived at customs. Pulled the bike over, idling. Showed my passport, answered some questions and left. 3 or 4 minutes at the border. 1/2 mile down on an offramp the bike feels like its running out of gas, I down shifted, put the reserve on, clutch out, the rear lockes up. I pulled in the clutch, the engine still reved up a couple of time, clutch out and the rear seized up. Then the bike stalled. I was almost walking speed anyway so I pulled over. I tried to kick it over, but the kick stand felt like it was welded shut, I could't even budge it.:smirk:

I didn't hear any banging or clunk prior. I checked the engine over and no leaks. It didn't even feel hot to the touch. I was certainly able to put my hand on it and not burn. I touched the radiator, but the same thing. I pulled the rad cap off (a big no no, I know) but the fluid wasn't hot or boiling. I checked my oil level, it was good. :thumbsup::devil:

I am the 4th or 5 th owner. 2 owners before me were dealers. One owner was a 40 year old electrician, that seemed very low key (no power junkie).

When I bought the bike, the first thing I did was take it to a shop (dirt bike shop)and have them look it over, change the oil (MOTUL 5400 semi sync), and generally make sure that everything is running like a clock. Up to now the bike felt like it had tons of umph, and I never heard any noise.

One buddy told me to see if the shop put the oil filter in backwards before I do anything to it. I called the shop and told them that I want them to pull the cover off while I'm there to make sure no mistakes were done...

The owner seems to be a bit evasive and in 4 days hasn't made an attempt to stop by (the shop is 2 miles away from my house).

Just for argument sake have you guys heard of anytghing like this??????

Also if the bike is seized, piston is fried, cams are fried, crank is ****ed, what could I do with the engine?

Is it worth it to put it to stock or is it cheaper to buy aftermarket hoped up kits?

Any info will benefit me. When the bike is getting fixed I'll keep you guys up to date so that my posts can be used for reference as far as engine building. Now, I'm not doing it myself....

Lubos

PS the xr650r is a 2000......thanks in advance

Share this post


Link to post
Share on other sites

choke plate sucked in and wedged in combustion chamber where piston can't make the full cycle ? Ok , I'm an optimist...........

Share this post


Link to post
Share on other sites

RCnutt, no choke on an edelbrock carb.

More than likely, but still guessing if your the fifth owner the bikes been through the ringer, probably more than once. Gearing, what was your chainwheel (sprockets) sizes? Probably has been running on the lean side for a while and you have burnt the top of the piston. Was the carb on the bike when you got it, do you know how long it had been on the bike? No dealer will come to you even if they are a block away, especially if you are insinuating they made a mistake. Putting the oil filter in backwards is not going to seize the motor, the oil pressure generated will crush the stock filter, besides you will not get a mile down the road with no oil pressure.

Get ready to spend some money have it put back to stock size, the most you want to bore the stock sleeve is 1.5mm, if yours is usable. A new top end, have them do the valve job too, will be your best case scenerio. $1200-2200 usd. Depending on how much you have upset the dealer already.

Share this post


Link to post
Share on other sites
RCnutt, no choke on an edelbrock carb.

More than likely, but still guessing if your the fifth owner the bikes been through the ringer, probably more than once. Gearing, what was your chainwheel (sprockets) sizes? Probably has been running on the lean side for a while and you have burnt the top of the piston. Was the carb on the bike when you got it, do you know how long it had been on the bike? No dealer will come to you even if they are a block away, especially if you are insinuating they made a mistake. Putting the oil filter in backwards is not going to seize the motor, the oil pressure generated will crush the stock filter, besides you will not get a mile down the road with no oil pressure.

Get ready to spend some money have it put back to stock size, the most you want to bore the stock sleeve is 1.5mm, if yours is usable. A new top end, have them do the valve job too, will be your best case scenerio. $1200-2200 usd. Depending on how much you have upset the dealer already.

OK, thank you for the heads up.

I believe the gearing is 15/46 or 47, a bit high I know. The carbs were on the bike already. I wanted to find out about the jetting and went on the edelbrock site. It says that they are sold for the xr with jetting set for 3000 feet, so I didn't bother worrying about the jetting. The pipe is a slip on fmf titanium.

1200-2200 is for the piston rings gaskets, cams, crank????

If the top of the piston got smoked does that mean that the other bits are gone also? Should I bother with stock cams or go to stage one? The price would be the same.

Is it cheaper to rebore and nicissil plate the barrels or is there someone that makes aftermarket?

Lubos

Share this post


Link to post
Share on other sites

You will know mush more when it's in pieces.

I would do it up a bit a high comp piston ,stage 2 hotcam if you are motarding and a few other bits,hope it all goes well.

Share this post


Link to post
Share on other sites

I´ve heard of similar problems with another XRR and it was the rodbearing that had seized up.:thumbsup:

Lets hope its something simple:thumbsup:

Share this post


Link to post
Share on other sites

sounds like the oil pump not making enough pressure and the thing seized.

If that is the case, you could be lucky and all you'll need is a new pump

and top end. I've not heard of this on a XRR before though, but it does

sound a lot like what happened to my friends XT500.

Good luck with it. :thumbsup:

Share this post


Link to post
Share on other sites

1. That totally sucks.

2. Agree with weskc35k- you'll know more once you take it down.

3. If you're going to rebuild your current mill, it *only* makes sense to put in any upgrades you think you might want. If you were perfectly happy with the power then just buy parts which are similar to what you had. I'd probably go at least stage 1 on the cam and if you need an overbore and piston raise the compression and get a few more cubes.

4. Please do keep us posted.

5. Just a thought- are these symptoms consistent with a siezed clutch bushing? http://www.xr650r.us/issues/13.shtml

Share this post


Link to post
Share on other sites

Man that sucks! Mine just did the same thing and I am looking for some feel good befoe I take it in. Mine is an 01. All stock motor. Maybe has 1500 miles on it. Original owner was an old guy that only put 300 or so miles and then it just sat in his garage. The 2nd owner had it as a 2nd bike for desert riding. The boot marks barely existed when I got a hold of it. Original plastics hardly a scratch.

It just quit on me like I ran out of gas. I verified that was not he case. I tried to kick it over and it would fire up for a few RPMs and then die. I came to terms that it was more than something simple so I got home and drained the oil and found metal shavings. The kick starter is stuck. The tranny seems to be OK. It had fresh oil, had plenty of power. No funny noises. After I was able to see the oil from the bike, I found it to be in good shape except for the metal. No water or any other funny business. If you find any answers please let me know. Scottiedawg

Share this post


Link to post
Share on other sites

.

.

Consider yourself lucky (and unlucky).

I seized up a Bultaco 250 at about 70mph...almost killed myself.

Share this post


Link to post
Share on other sites

Who knows you wont know until you take it a part. There are alot of things that could have gone wrong. But the good news is ITS NEW ENGINE TIME BABY! I know it sucks but it only sucks until you start building a bigger and better engine.

Share this post


Link to post
Share on other sites

In a moment of freak irony, my media player advanced to Queen's "Another One Bites the Dust" while I was reading this. :eek:

I'm curious as to why a cool running and oil-filled engine would lock up, too. I'm also going to point out that before yesterday, this thread saw its last reply back in December. :applause:

Share this post


Link to post
Share on other sites

I just lost my engine the same way yesterday, had about 7,000 miles in motard form, and lost power like running out of fuel. No excessive heat, and oil was in good shape, except at the oil filter , had lots of metal (looks like brass) on filter. I think it siezed the upper rod brg. Will disassemble tomorrow and find out more. The engine turned over very hard but still moved. Anybody changed to a Carillo, or Falicon rod, I need this thing to hang together under some pretty abusive riding conditions! Time for a 680!

Share this post


Link to post
Share on other sites

There's kind of a long thread on ADVrider about the same type of failure, and IIRC one of the major indicators was metal in the oil. I think it had something to do with the big end being out of spec in some way, not enough or too much lateral clearance?

I forget who the thread originator was, but the guy who bought the bike after it went down was Neduro...

Share this post


Link to post
Share on other sites
There's kind of a long thread on ADVrider about the same type of failure, and IIRC one of the major indicators was metal in the oil. I think it had something to do with the big end being out of spec in some way, not enough or too much lateral clearance?

I forget who the thread originator was, but the guy who bought the bike after it went down was Neduro...

Look up the "Death of an XR" thread by cap in Advrider, or this thread for the teardown party. Look at post 4 for pictures of a crushed, filled-with-bronze-shavings oil filter. It's from the thrust washers on both sides of the crankshaft.

What year is your XR?

Share this post


Link to post
Share on other sites

I would still consider one of the suggestions already made. The clutch shaft bushing. If it seized and welded it's self to the shaft you would have similar symptoms. Not that it would save you any money cause the damage would be significant. This usually goes out on dual sported bikes ridden on the road. Quite often happens after sitting at a light with the clutch lever pulled in. You did mention sitting at the border just prior to this happening.

Share this post


Link to post
Share on other sites

I pulled my engin down, and found the lower rod bearing thrust washers, and roller cage were gone. The cylinder was good, and had minor damage in the cases from the bearing pieces. After tones of looking, decided to put a 100mm JE 11:1 piston, Falicon rod, Hot cams stage 2 camshaft, 3mm oversized SS intake, 1mm SS exhaust , HD clutch springs, and mild port work on head. I run a big Gun full exhaust(yes, mufler falls apart, but still builds lots of power). I may have to cut the piston for the valve size, and will be using only OEM Honda gaskets and seals. Bike should be back on the road by next weekend. I'm also putting in a updated clutch bushing, and new crank and counter bearings. I could't justify the big piston, with the cylinder being in so good of shape. I was able to pull a top speed of 119mph with the OEM motor with 15-40 gearing (10 miles before the eng went at 106mph). Not sure if I want to try that again with a modified motor! I'll post up how it runs in a couple of weeks, may take a while to get the tuning right.

Share this post


Link to post
Share on other sites
I pulled my engin down, and found the lower rod bearing thrust washers, and roller cage were gone.

Ouch. What's the ballpark repair estimate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0