Sign in to follow this  
Followers 0
CrashMachine

Transmission Whine?

7 posts in this topic

I've noticed on my 06 YZ450 that there is sometimes some transmission "whine".

It's mainly on decel, not that loud, but if you listen for it, you can hear it.

The closest thing I can compare it to is the whining my manual Mustang makes...

Is a little bit of noise normal?

The clutch seems to be engaging fine, it still stalls out if i let it out in first without throttle, and downshifting I can still get a bump...

Any ideas?

Share this post


Link to post
Share on other sites

yeah it might be the oil.......... or maybe its just getting broke in.

Ive heard of this happening on crf's when they get a certain amount of time

on them.

Nothing to worry about:thumbsup:

Share this post


Link to post
Share on other sites

Well that's good to know.

Grayracer said that Yamalube isnt such a good oil (but I had bottles of it from my old 250F, so I gotta use it up...)

I'll get some better oil next change and just "lose" the other oil...

The bike still runs like a raped ape.. It's a beast....LOL

Share this post


Link to post
Share on other sites
I've noticed on my 06 YZ450 that there is sometimes some transmission "whine".

It's mainly on decel, not that loud, but if you listen for it, you can hear it. ...

Is a little bit of noise normal?

Yes, it's normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0