Sign in to follow this  
Followers 0
700MX

07 450 light engine oil smell

10 posts in this topic

Have an 07, and it seems to have a light "oil burn" smell when I pull off after a moto or practice. Is this normal on Yami's? or is this a problem? I have the right oil level......and no residue on my motor from oil changes

THANKS

700

Share this post


Link to post
Share on other sites
No just the yamalube. This odor is getting me worried!

So change it and put a new filter in. look at it smell it feel it. is it loaded with debris? does it have the smell of burnt oil to it? does it feel really thin like it's being diluted?

is the coolant full in the radiators? are the radiators plugged up with mud?

Share this post


Link to post
Share on other sites
You mean rosesmella? :cheers:

When I started running it in my TT-R I didn't notice the smell becuse the breather tube routes to the air box but as soon as my cousin started running it in his YZ 250f I realized what y'all were talking about :p

Its not really a bad smell, just different:busted:

Share this post


Link to post
Share on other sites
So change it and put a new filter in. look at it smell it feel it. is it loaded with debris? does it have the smell of burnt oil to it? does it feel really thin like it's being diluted?

is the coolant full in the radiators? are the radiators plugged up with mud?

I change it every ride....and a new filter every 2. they look fine, and it is not running hot. another honda convert said he noticed it too

700

Share this post


Link to post
Share on other sites

I cant say for the 06's but I did notice the 07's have an oil spray onto the underside of the piston itself that is going to create a lot of airborne oil in the crankcase and it doesnt seem far fetched to me that maybe what you are smelling is that oil vapor getting pumped out the crankcase tube. the 450's pump a lot of crankcase fumes out of the tube. When oil is hot it takes very little vapor to be airborne before you can smell it.

an offshoot of that is possibly the bike is running lean on the main jet and causing the piston to get abnormally hot. So maybe the oil that is being sprayed onto the piston is getting cooked somewhat because of its temp. but I would consider that a longshot and would suspect fumes alone coming from the tube itself. try smelling the tube end next time and see if it's coming from there.

I'll make an effort to sniff around ours this weekend and see if I can smell the same thing. Both are lean with the oem calibration so I will check the smell before rejetting. I'll let you know what I find out sunday or monday when we get back.

Share this post


Link to post
Share on other sites
I cant say for the 06's but I did notice the 07's have an oil spray onto the underside of the piston itself that is going to create a lot of airborne oil in the crankcase and it doesnt seem far fetched to me that maybe what you are smelling is that oil vapor getting pumped out the crankcase tube. the 450's pump a lot of crankcase fumes out of the tube. When oil is hot it takes very little vapor to be airborne before you can smell it.

an offshoot of that is possibly the bike is running lean on the main jet and causing the piston to get abnormally hot. So maybe the oil that is being sprayed onto the piston is getting cooked somewhat because of its temp. but I would consider that a longshot and would suspect fumes alone coming from the tube itself. try smelling the tube end next time and see if it's coming from there.

I'll make an effort to sniff around ours this weekend and see if I can smell the same thing. Both are lean with the oem calibration so I will check the smell before rejetting. I'll let you know what I find out sunday or monday when we get back.

Much appreciated!

700

Share this post


Link to post
Share on other sites

Could be plain old "not run in yet". If the rings havn't bedded in yet due to lack of time on the motor, not run hard enough during run in or you changed from mineral oil a little early it could have a bit of extra bypass through the rings.

My 06 breathed a bit for the first 10 or so hours & would leave a few drops of oil under the breather after each ride (20mins). It has a few more hours on it now & doesn't seem to do it any more.

My advice for what it is worth is ignore it & ride it hard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0