steering bearing failure

hey fella's,

anyone else out there having problems with the top steering stem bearing? since febuary of this year, i have replaced the top bearing on my 06' YZ450F beause it freezes up. the second bearing which i just installed last month, with a new seal is doing the same thing. this bike does not get pressure washed nor do i spray the seal area with a hard stream of water.

i'm suspecting it's all heat related and the oil is being seperated from the paste. any remedies for this problem? this is the first yamaha to ever give me this problem. i sure would dislike tearing down the front end every month to grease the top bearing.

HELP!!!! thanks

hey fella's,

anyone else out there having problems with the top steering stem bearing? since febuary of this year, i have replaced the top bearing on my 06' YZ450F beause it freezes up. the second bearing which i just installed last month, with a new seal is doing the same thing. this bike does not get pressure washed nor do i spray the seal area with a hard stream of water.

i'm suspecting it's all heat related and the oil is being seperated from the paste. any remedies for this problem? this is the first yamaha to ever give me this problem. i sure would dislike tearing down the front end every month to grease the top bearing.

HELP!!!! thanks

join the club...this has been very irritating for me too. I have started using Amsoil Synt bearing grease which has decreased repack intervals..but this is ridiculous....the seal sucks and water becomes your enemy....you can not let water sit on these bearings....mine have locked twice but amsoil so far has helped

Mine locked up also, but was rusted.

I use a thick marine grease (water resistant) and I have had no problems. I pressure wash the bee-jesus out of my bike also. Then again, I repack all my bearings a couple times a year.

would this condition happen to be related to aftermarket upper and lower triple clamps?

Some of the guys on the two stroke yz forum have had the same thing happen. One of them mentioned a different seal for the upper bearing...an updated model. Sounds like I better take mine apart asap!

Try the AllBalls stuff. Nicer than Yami junk bearings and seals. Just put a set in last night. Make sure to get the right ones, I got a set for an old RM by accident, which incidentally uses the same size bearing but not the top seal.

Also, their front wheel bearings have seals on both sides, not like the junk stock ones.

Normally I am a fan of factory parts but not in this case.

The problem is the seal. It lets water by and the bearings will go bad if not looked after closely. If you are like me and wash your bike a lot, you better stay on top of bearing maintenance. It doesn't take a pressure washer to get past the seal either.

There is no problem with the quality of the bearings used at the factory. Even the grease is OK (but just barely OK). The issue is the seal, as Wyatt said. I actually found a small cut in the inner lip on mine that was there from the original assembly, although I did not find any water. Until there is an upgrade to the seal, I'm going to make a stainless steel seal shield for the top seal. I'm using Amsoil's GHD EP2 Moly fortified grease on all the chassis parts. It stays put, and refuses to wash out, and the moly adds to the impact resistance.

As to the wheel bearings, I consider double sealed bearings a drawback, not am improvement. Such construction prevents cleaning and re-lubing the bearing short of popping the built-in seals out. If the wheel bearing seals in the hub are kept up, and there is an outer seal on the bearing for protection while the axle is out, that should be plenty.

A thin stainless shield that would act as an umbrella would be great in this application and would solve the problem altogether. If I had the means to make one that had a downward facing lip at its outer edge I would do it in a minute.

A good thin piece of stainless, the right size hole for the stem, and ball peen hammer to shape the edge around something the right size diameter and it would probably be an easy fix. I thought about doing it, but I don't have access to a drill large enough to make the whole for the stem.

Someone could stamp several of these out very easily.

I thought about doing it, but I don't have access to a drill large enough to make the hole for the stem.
Hole saw. :mad:

When steering gets stiff its time for maintence and new grease:prof:

It should be done before that point, but yes, that would be called for.

Yeah, hole saw would work well. After I posted I also thought about a step drill. I think they are commonly used by electricians to make various sized holes through thin junction boxes and what not. One bit can make a variety of different sized holes.

That may be tomorrow's project.

When steering gets stiff its time for maintence and new grease:prof:

1 month after a new bearing was installed and it's freezing up. rust is visable on the rollers. i would think that this would be considered "abnormal" maintenance.

but you are correct. a few other riders are having the same issue. i believe now after reading the posts that a different or modified seal is in order to reduce the maintenance interval.

I have had my bike since Feb. and regreased everything on it when it was new except this bearing. Today I was revalving my forks for the 4th time (i like to tinker and am in search of the perfect shim stack for woods riding) so I decided to check this bearing because of all the reported problems. Mine was in perfect condition, no rust and a surprising amount of grease on the bearing. All the linkage on my bike was well lubed from the factory. Guess I got a trainee who did a good job! Of course I repacked both bearings while I was in there. I never use a pressure washer on my bike, just a garden hose and Simple Green.

i have also had the same problem..

i just reorder the stock yamaha bearing. i was going to us and all ballz or a piviot works but the guys at the dealership told me that they got 2 sets in that were supost to fit and 06 2 guys bought them and brought them back because they didn't work.

the problem is the at the seal that why yamaha has just released and new revised seal with a new number not even less that 2 months ago!

so i bought both the top and bottom bearing(i'm getting a new universal triple clamps) and the new revised top seal set be back about $80.

but it should do the job. i haven't put it in yet but i'll let you know!

i do like gray's idea about using SS!!! from now on grey racer will know be call Dr. Grey... lol

i have also had the same problem..

i just reorder the stock yamaha bearing. i was going to us and all ballz or a piviot works but the guys at the dealership told me that they got 2 sets in that were supost to fit and 06 2 guys bought them and brought them back because they didn't work.

the problem is the at the seal that why yamaha has just released and new revised seal with a new number not even less that 2 months ago!

so i bought both the top and bottom bearing(i'm getting a new universal triple clamps) and the new revised top seal set be back about $80.

but it should do the job. i haven't put it in yet but i'll let you know!

i do like gray's idea about using SS!!! from now on grey racer will know be call Dr. Grey... lol

great info thanks...........:cheers:

i have also had the same problem..

i just reorder the stock yamaha bearing. i was going to us and all ballz or a piviot works but the guys at the dealership told me that they got 2 sets in that were supost to fit and 06 2 guys bought them and brought them back because they didn't work.

the problem is the at the seal that why yamaha has just released and new revised seal with a new number not even less that 2 months ago!

so i bought both the top and bottom bearing(i'm getting a new universal triple clamps) and the new revised top seal set be back about $80.

but it should do the job. i haven't put it in yet but i'll let you know!

i do like gray's idea about using SS!!! from now on grey racer will know be call Dr. Grey... lol

Do you have the part # for the new seal?

Do you have the part # for the new seal?

it is probably the 07 top seal

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now