Looking for advice- graphics problem

A month or two back I got around to installiny my One Industries graphics on new Acerbis shrouds... the process took me a while (I was a graphics virgin) but I was pretty pleased with the results. However, there are a few goblins haunting me now, and I'm hoping one of you will have a suggestion. The biggest problem is right at the front of the shroud where there is a split in the graphic... no matter what I try, I can't get the graphic to lay down right, there is a small spot that keeps pulling away from the shroud (see pics). I'm afraid that if I can't get it to stay down, the first good limb or seam on my pants that slides past here the wrong way is going to destroy my graphics. The guy I've been talking to at One was no help at all :devil: so I thought I'd see if any of you have any suggestions/ideas, short of buying a new kit and starting over of course.

I don't see any pics? Im afraid if you installed them a month or two ago... your not going to get something to stick down now. Not quite sure what part it is, but if its not to big, i would just cut it off.... But then again post a pic if you have one.

Not sure what happened with the pics... hopefully it works this time:

IMG_2166.jpg

IMG_2167.jpg

Heat the decal up w/ a hiar dryer and smooth it back out. This should reactivate the glue. :devil:

I kind of tried that once.. maybe I just need to do it again, who knows.

Do it before that pocket fills with dirt...a real pain in the butt to fix then:thumbsdn:

I kind of tried that once.. maybe I just need to do it again, who knows.

Then heat it up, peel the bad part back, clean the plastic w/ alcohol and reapply using heat. That should do it for you. :devil:

It will never stick at this point. Take a razor blade and trim it back to the point that it has good adheasion. Just follow the contour of the grafix and you wont notice it at all.

Peel back the section that is not sticking and clean all the dirt that is there off and use Loctite Plastic Epoxy(lowe's) to stick the graphic back down. You may need to use some heat to reposition the top part so it lays flat or cut a "V" in it.

http://images.lowes.com/product/007535/007535306820.jpg

Peel back the section that is not sticking and clean all the dirt that is there off and use Loctite Plastic Epoxy(lowe's) to stick the graphic back down. You may need to use some heat to reposition the top part so it lays flat or cut a "V" in it.

http://images.lowes.com/product/007535/007535306820.jpg

DPW thanks for that tip...I never have tried that product before...3M Spray adhesive...but it seems to lose the bond after a while...:mad:

3M also makes a product for appling body mouldings to cars. I've used it for everything from the Ford emblem on my van to graphics on my bikes. You can get it at any auto parts store, it's called "3M Plastic Trim and Emblem Adhesive". Clean the area, warm it up, apply the glue and clamp it down for an hour or so.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now