What happened around here??

My garage is gone, new little gizmos, here and there permalink? "+ what the is that, somewhere theres a stampede all these pigs outta their garages, clementine, I am so sorry girl I will find you girl???????? :devil:

the site was down earlier as the did some "modifications", probably still getting the update sorted out

My garage is gone, new little gizmos, here and there permalink? "+ what the is that, somewhere theres a stampede all these pigs outta their garages, clementine, I am so sorry girl I will find you girl???????? :devil:

:thumbsdn: :thumbsdn: :excuseme::cry:

my signature and garage are gone

hmmmm, oh well! :devil:

TT is getting a major overhaul.....It's All Good....:devil:

my signature and garage are gone

hmmmm, oh well! :devil:

You can get you sig back if you make it only 2 lines long. I'd guess 2 lines is the default. The other option is to wait. I would imagine that all the stuff will be cack in a few days as the bugs are worked out.

Testing :devil:

Signature is missing.. :thumbsdn:

My browser used to time put about 1/3 of the time on ThumperTalk. Since the upgrade. it hasn't ever timed out. That is a really big improvement. I liked My Garage, but so far it has been a good trade for the improved response times.

My browser used to time put about 1/3 of the time on ThumperTalk. Since the upgrade. it hasn't ever timed out. That is a really big improvement. I likeed My Garage, but so far it has been a good trade for the improved response times.

the garages are still here, but they are only accessable from the button on the top. does anyone know if they are going back to the old format where they are viewable from the avatar? that was pretty slick!

See if this sig works...

Looks like I have bad timming.After setting up an account on photobucket and just after i had figured out how to post photos now there's no place to put them (can't seem to find My Garage).Any help....:devil:

Looks like I have bad timming.After setting up an account on photobucket and just after i had figured out how to post photos now there's no place to put them (can't seem to find My Garage).Any help....:devil:

I can upload my bike pics directly to my garage, no photobucket needed there, you only need a photo sharing site for the forums. :thumbsdn:

Look all the way at the top-the garage icon is still there in the header, and still has full function.:thumbsdn:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now