Sign in to follow this  
Followers 0
BergArabia

Magic Plug

12 posts in this topic

Yes I have the TT decompression plug.

Can Anybody please give some simple no-nonsense instructions for its correct installation suitable for the mechanically impaired...

Share this post


Link to post
Share on other sites

remove the set screw on starboard side of head.

if the plug is not already gone, remove it.

insert TT plug seal.

insert TT plug.

screw in set screw.

tighten to 5nm or so (will say proper value in manual) a drop of blue loc-tite would be good.

done.

Share this post


Link to post
Share on other sites

It should come with some, but I'll go over it.

First, since you have a 450, there is, or once was, a flimsy plastic plug in the decompression shaft bore. This can be easily pried out of place with a very small screwdriver, a pick, or a pen knife blade point. It should be no trouble to remove, but avoid damage to the interior of the pocket it sits in.

Next, remove the lock bolt, located just aft of the end of the bore on the right side of the head. It has a copper washer that you'll need; don't loose it. This bolt will retain the new plug.

Rub a light film of grease on the seal that comes with the plug and slide it over the plug shaft all the way against the head of the plug. The seal lip needs to be facing the small end of the plug, and the inside of the engine.

Now, the only tricky part:

You are going to push the plug into place with the seal on it. The plug will serve as a seal installer by doing it this way, and that will insure that the seal is squarely inserted, and not bent or twisted. To push the seal and plug into place, use a medium large sized pair of "Channel Lock" pliers as shown here: Note: in the picture the lock bolt is in place. It will be out when you do this)

press%20plug_sm.jpg

As you squeeze the plug into place, look through the lock bolt hole to see when the locking groove in the plug lines up with the hole. If you can't see it, probe for it with a pick. If you go a little too far, it's OK, you can just twist the plug back out a bit to get it lined up.

Install the lock bolt BY HAND for at least the first 2-3 turns to assure that the groove aligns with the bolt. Perhaps the most common mistake made with these is in trying to tighten the lock bolt down on the shaft of the plug instead of in the groove. The bolt will only engage about 1-1.5 threads before it hits the shaft, and will strip immediately if tightened that way. By turning it in with your fingers past that point, you assure that it won't do that. Torque the bolt up to around 60-65 in/lbs (5-5.5 ft/lb), carefully.

:devil:

Share this post


Link to post
Share on other sites

It plugs the hole where the decompression shaft once went. The OEM plug in that location does stay put well. The bore was eliminated in '06, so they are no longer needed.

Share this post


Link to post
Share on other sites
So what does this little device do?

Kind of like insurance I think as it overcomes the problem of the stock plug popping out at inconvenient times that could be dangerous to the engine..

Share this post


Link to post
Share on other sites

The instructions are also available on line from the page in the TT store you purchased the plug from.

When Bryan and I were setting up the plug for sale in the TT store we debated including instructions with the plug and decided that it would raise the price some and decided to make them available electronically instead.

The ONLY reported problems with the TT decomp plug is over tightening the retention screw and stripping the threads, I cannot stress enough not to over torque the screw. Loctite is an excellent idea some have even drilled the head of the screw and used safety wire to the tapped hole in the boss that used to hold the manual decomp cable.

Grey, are you sure on the 70-80 in/lbs? I think it's more like 44.2537290 in/lbs or 5nm.

Share this post


Link to post
Share on other sites
Grey, are you sure on the 70-80 in/lbs? I think it's more like 44.2537290 in/lbs or 5nm.
I am now, and you're wrong, but you're right; I'm wrong. If you followed that, the torque listed on page 4-28 of the 2001 YZ250F Service Manual, PN 5NL-28199-10, is 7 Nm, or 5.1 ft/lb, which is 61.2 in/lb.

My apologies for pulling stuff off the top of my head.

As the manufacturer, what did you think of my instructions otherwise?

Share this post


Link to post
Share on other sites
I am now, and you're wrong, but you're right; I'm wrong. If you followed that, the torque listed on page 4-28 of the 2001 YZ250F Service Manual, PN 5NL-28199-10, is 7 Nm, or 5.1 ft/lb, which is 61.2 in/lb.

My apologies for pulling stuff off the top of my head.

As the manufacturer, what did you think of my instructions otherwise?

Couldn't have done better myself!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0