HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
NMS

Steering

9 posts in this topic

Has anyone had any problems with the steering head bearings or anything up that way going bad on an 06 YZ450F? I have ridden my bike 10 times at most. I rode it last weekend. I have never crashed bad. One small lay down. It seemed fine when I put it up last weekend. I went to load it up this morning and the steering was stuck. I moved it back and fourth and it loosened up. It still feels like it is binding up. I just wonder if the bearings went bad or if something else has happened. I did not ride it today because that and plan on tearing some stuff apart tomorrow to find out more, but just wondering if you have had this problem.

Share this post


Link to post
Share on other sites

I would tell you to do a search, but I actually don't recommend that because it never works!! It is pretty common for the steering bearings to go tits up real fast if you never regreased them when they were new. Yamaha doesn't put enough grease in any of the bearings when new, so you should probably get a new set of bearings, grease them often, and just clean up the races with some sand paper. The top seal to the bearings also is prone to letting water get through it, so when you wash your bike make sure you don't get much water up there.

Share this post


Link to post
Share on other sites
Has anyone had any problems with the steering head bearings or anything up that way going bad on an 06 YZ450F? I have ridden my bike 10 times at most. I rode it last weekend. I have never crashed bad. One small lay down. It seemed fine when I put it up last weekend. I went to load it up this morning and the steering was stuck. I moved it back and fourth and it loosened up. It still feels like it is binding up. I just wonder if the bearings went bad or if something else has happened. I did not ride it today because that and plan on tearing some stuff apart tomorrow to find out more, but just wondering if you have had this problem.

I tore mine down last week and was surprised to find 8-10 small aluminum slag bb's from when the frame was welded stuck to the steering head bearing grease. None of them got into my bearings but this may be your problem. Anybody else find these in their frame?

Share this post


Link to post
Share on other sites

Did you lube them up after you bought the bike? It is very critical to do so, they come with little to no grease from the factory. Here are some links to help you out. I never had any issues with mine, I also greased them with Amsoil High-Speed bearing grease.

http://www.transworldmotocross.com/mx/how_to/article/0,13190,1012822,00.html

http://www.transworldmotocross.com/mx/how_to/article/0,13190,663693,00.html

Share this post


Link to post
Share on other sites

I had about 20 aluminum bb's some got in to lower brg. and dented cage. When had up on stand could feel binding. Has any one plug or capped holes in steering head.

Share this post


Link to post
Share on other sites

Some have also reported that they have had water intrusion problems, which they feel is the result of a weakness on the part of the top seal.

Share this post


Link to post
Share on other sites

My buddy and I have the same bike, 06 450SE's and the other day when we went to go riding we both said it at the same time that our steering felt notchy. I greased mine the day I brought it home from the dealer with BelRay waterproof grease so I thought it may be something else but when I got home later that day I tore it apart and sure as hell, the top bearing had all sorts of dirt/mud/garbage/crap in it. I don't use a pressure washer on my bike and I try to avoid squirting directly at any of the seals. I think Gray is right and that the top seal is weak. Usually I find the bottom bearing catches all the funk but it was fine, just the top bearing was affected.

Share this post


Link to post
Share on other sites

I am just going to be brutal....the 06 steering bearings sux.....I have never maintained bearings this much in my life.....Water is the culprit - get better grease than Belray, you will need it....Mine need to be repacked/serviced at least every 10hrs of riding or they too will stick while in the stand. Once they notch - you must replace the entire set = top and bottom with the raaces. I settled on Amsoil Synth water proof grease :devil:

Share this post


Link to post
Share on other sites

Well I took it apart tonight. I have rode it maybe 10 times. I do keep it very clean and wash it after every ride and wipe it down. Maybe that is the problem. Sure enough, the top bearing was solid rust. It was pretty much stuck to the race. I am going to have to replace them both. There were drips of water in there and I washed it a while back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0