When to change out your piston

The more hrs I put on my '02 426 the worse it seems to run. I keep thinking the jetting's to blame cause it seems to run lean but that's never been changed since I got it dialed in originally. My valves are in spec and the overall condition of the bike is good.

When I go out for a full day of riding it's always strong in the morning but as the bike gets hot on the afternoon rides it starts to miss and sputter like it's lean. I adjust the fuel screw but it doesn't help.

I'm wondering now if it's piston related and I'm asking how to tell if it needs replacing. The manual says replace as needed and believe it or not (in an '02), I'm still running the original piston.

Should I get a leak-down test done or could this be something else?

Damn, 65 views and not one opinion? :thumbsup:

If you suspect the rings, run a compression test and get a leak down done on it. There is no really firm interval for piston replacement, and the one in the manual is just a guess. Tearinng down, inspecting and measuring is another alternative.

"Sputtering" is a term that would help me know what I was looking for if I were to take your bike for a test ride, but it doesn't help much over the Internet. It could be lean, it could be rich, it could be electrical.

It could be lean, it could be rich, it could be electrical.

Not that this means anything, but that was my first thought. A good number of temperature related issues I've seen like this were electrical in nature.

Here's hoping yours isn't.

:thumbsup:

Freshen it up, you will be surprised how it runs when your done.

I've replaced my piston once (with a Wiseco 13.5:1), replaced my rings twice, replaced my valves and springs once, replaced the cam chain 3 times.

I may do too much replacing, but when Sunday comes and I drive 100 miles to my favorite off-road park, I know it will run problem free all day.....and that my friend, is worth every penny spent. :thumbsup:

Last night I pulled the bowl of the carb again and I still have a dirt intrusion problem. You all might have seen my thread about the struggle I've had trying to figure that one out and it would seem I still haven't. I thought I had that solved so I wasn't factoring that in when I noticed this last performance issue.

That being said, it would explain the bike running worse as grit got to the pilot jet after a couple hrs riding time. Once I get that taking care of I'll still probably want to freshen up the top-end though since it's never been done. Can anyone recommend a site for OEM piston, rings, valves and seals that might be cheaper than my local shop?

Can anyone recommend a site for OEM piston, rings, valves and seals that might be cheaper than my local shop?

OEM ThumperTalk. :devil:

My local shop is full retail plus 30-50%. :thumbsdn:

No joke.

TT is about retail minus 30% which is about half my local dealer.

:thumbsdn:

OEM ThumperTalk. :devil:

My local shop is full retail plus 30-50%. :thumbsdn:

No joke.TT is about retail minus 30% which is about half my local dealer.

:thumbsdn:

Tried here already, they don't have 426 parts. 2003 is as far back as they go with OEM YZ parts.

Tried here already, they don't have 426 parts. 2003 is as far back as they go with OEM YZ parts.

Been down this road! :thumbsdn:

They can get them. You just have to call or email them the part numbers so they can load them into the database.

:devil:

...and the part numbers can be found Right Here

Thanks guys, I'm on it. :devil:

Hello! This is my first post here at Thumpertalk.

I have a YZF 426 -01 on wich i replaced the piston this summer.

The bike had about 55 hours on it by then, and according to my local engine-shop 50 hours is maximum for a piston on this bike, 25 if you race it.

However, the piston looked pretty good, apart from some marks on the side of the piston, wich seemed to have scratched the cylinder wall as well. Fortunantly it was just aluminium from the piston that had stuck to the cylinder.

The piston rings had lost their sharp edge, and the piston pin was quite worn down, so it was time for a change. I bought a forged Athena-piston (kit with rings, piston pin and clips), costs ~180$ here in sweden.

Make sure the timing chain is on the crankshaft sprocket before you install the timing chain guide... I didn´t, so i had to take the cylinder head of again (And the cylinder as well, to replace the cylinder-foot gasket). The chain was on on one side of the sprocket, but the chain guide stopped it from getting on completely. I could turn the engine around using the chain, so i didn´t notice until i tried to fit the camshafts and the chain was to short....

Sorry for my bad english, i´m from sweden....

The old piston and the marks on the cylinder wall:

small-IMG_0016.jpg

small-IMG_0017.jpg

A bonus picture of the new piston in place:

small-IMG_0001.jpg

Thanks Wissman, very informative post and welcome to Thumpertalk. :devil:

BTW, I probably have 2 to 3 hundred hours on my stock piston. :thumbsdn:

I think that shop was lying through their teeth with stating.."50 hours is maximum for a piston on this bike". I don't race, but probably have 110 or so hours on the bike, with no loss of performance.

I don't race, but probably have 110 or so hours on the bike, with no loss of performance.

How do you know there is no loss?

I think the manual actually recommends 50 hours on the piston. Like Goosedog, I had well over 200 hours on my first piston and rings in my 99 YZF400 and it still was running great.

As far as the original post and his problem. It's not a piston problem, those don't go away. You may have a heating problem causing the engine to overheat which may affect the piston, but pistons don't fix themselves over night. I would guess if it's not an over heating problem with the motor, it's going to be electrical. Electrical stuff will stop performing when they get hot but unlike pistons, they can start working well once they cool down. As far as dirt getting into your carb, have you sealed your airboot around the air box? Do you change your filter regularly? Do you grease the lip of the air filter before you install it to help keep dirt out?

I think the manual actually recommends 50 hours on the piston. Like Goosedog, I had well over 200 hours on my first piston and rings in my 99 YZF400 and it still was running great.

As far as the original post and his problem. It's not a piston problem, those don't go away. You may have a heating problem causing the engine to overheat which may affect the piston, but pistons don't fix themselves over night. I would guess if it's not an over heating problem with the motor, it's going to be electrical. Electrical stuff will stop performing when they get hot but unlike pistons, they can start working well once they cool down. As far as dirt getting into your carb, have you sealed your airboot around the air box? Do you change your filter regularly? Do you grease the lip of the air filter before you install it to help keep dirt out?

Yes to all the airbox questions plus I've gone from no-toil back to petroleum-based filter oil, and I believe I've got that issue solved now. There was a small amount of grit in the bowl after the last ride but that may have been some residual still left in the carb.

If this is electrical how do I begin testing for the source of the problem?

Also I'm going ahead with a fresh piston soon, I figure it surely can't hurt.

I think that shop was lying through their teeth with stating.."50 hours is maximum for a piston on this bike". I don't race, but probably have 110 or so hours on the bike, with no loss of performance.

Changing the piston every 50th hour might be a little bit overkill for an amateur like myself, but the bike is much easier to start now (Not that it was hard to start before, but now it starts on the first kick, before it took 2-3 kicks before it fired up), and as i mentioned, the piston pin was beginning to show wear, so i think it´s money well spent. Besides, it´s always fun to fiddle with an engine :devil:

I should also mention that i only drive my bike on a motocross track, if you drive it on an enduro-track or similar, i would think the piston lasts much longer since you don´t rev the engine as much then, but use the lower rpm torque instead.

Just my two cents!

//Daniel

Just checked my carb bowl again after yesterdays ride and there's grit in it still!!!!!!!

This has me going nuts cause I've checked everything I can think of. :devil:

Just checked my carb bowl again after yesterdays ride and there's grit in it still!!!!!!!

This has me going nuts cause I've checked everything I can think of. :devil:

Which air filter oil are you using?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now