faulty spark plug/cracked valve?

After finally getting my bike jetted right, after a 1hr ride my 00 WR400 started spluttering as if it was out of fuel. Switched over to reserve, no joy. Thus I thought dirty fuel in the carby. Only it lasted forever afterwards(20mins). The change was very much like a flick of a switch, appose to a gradual getting worse.

In it's current state it basically idles fine, goes at full throttle fine, goes full throttle under load fine(thus maybe not a valve).

Anything above 1/8 to 1/4throttle the bike splutters and farts as if it's running rich to running lean. Knowing this seems to be a needle position problem I moved the needle pos up 1 then 2up - no luck, then went the otherway - again no luck.

The clincher is that it only starts to happen once the bike is warmed up to normal operating temperator. When cold to before normal operation temp - 1 to 3mins the bike will run 100% fine.

What's happening here?

I pulled the carby totally appart and cleaned it, went back to stock jetting etc settings, cleaned the spark plug which was black(checking the spark plug gap), all this - went well on the road till after 1min riding and then started actting up again... Noted that my previous jetting must have been too rich, but do I really need to purchase a new sparkplug to prove it is or isn't a fouling sparkplug type of problem.

what are your settings?

Taffy

was

mj 170

maj 200

pj 45

paj 95

needle DRQ pos#3

The bike was running the best it has every been with this setup till what ever happened.

Gone back to stock -

mj 165

maj 200

pj 42

paj 75

needle DRQ pos#3

I'll slap a new sparky in it this weekend.

**** in the carburettor!

that's what i think anyway. especially in your airway.

Taffy

Tried a new sparkplug - problem fixed.

Not only that but the new bog that I felt from after putting in the PAS has also gone.

And I cleaned that other sucker sparkplug good too. The bike has only done 2000kms.

After a 15min ride and checking the new sparkplug, it's very black, and that's WITH stock jetting. Yes the 170MJ does give more power, but without a non stock exhuast I'm going to have to stick to a 165 or even a 160 the way that sp looked.

To cure the decelleration backfire I have opted to stay with the 42PJ and change the PAJ to 65. Appose to going to a 45PJ with a 75PAJ.

The bike has always had more power with the FS at 1turn appose to 2turns etc... which was needed to cure the backfiring. Having the 65PAJ allows me to have the FS at 1turn.

It's all pointing to that maybe I need to try a 160 this coming weekend. This will make the sp look better, give yet more response, but at what power cost... :)

We will see.

Current config ref.

Australia, NSW, 600metres, Temp 30'C.

165MJ

200MAJ

42PJ

65PAJ

Needle DRQ Pos#3

FS 1turn

Stock exhuast, air filter, snorkel taken off airbox lid.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now