2001 yz426 problem

An exhaust leak can cause the popping, but none of the performance issues you mention.

ok thanx

Could be wrong here, but thought I would throw this out as well. The 400's had a problem with the slide plate in the carb cracking, and eventually breaking off into the motor. But a crack in slide would also create a lean condition. I believe this was fixed for the 426's, just another option.

thanks for the info but I had the carb apart and checked everything over with a fine tooth comb and nothing little dirty but sprayed it all out with carb cleaner

I took the carb apart, new plug, new springs(Not relavent to motor but throwin it out there), ready filter(questioning that now gotta check tomorrow), and cables are still not here

and I finally got it back together and it still does the same thing when choke is on it idles really high and pops alot and I havent run it enough to really get it warm since it first did this

could it be the valves?? I am gonna try and check them tomorrow

It sounds like you have the throttle slide upside down, but you said you haven't touched anything since you bought the bike :thumbsup:

yea

and how should the throttle slide be

that half moon shape curve like cut in the one end goes on the bottom right??

I did take the slide out but I didn't take the needle out or anything so I am 99% sure its in there right side up

gonna take carb back off and check everything once again maybe I missed somethin

and how do you adjust the throttle cable's ?? like how much slack should there be??

that half moon shape curve like cut in the one end goes on the bottom right??

Yes, and facing to the air filter. The spring plate on the slide faces the engine. It can also be inverted inadvertantly. The small hole belongs in the bottom.
and how do you adjust the throttle cable's ?? like how much slack should there be??
1-3 mm if I remember right. Try it with the bars turned in several positions.
Yes, and facing to the air filter. The spring plate on the slide faces the engine. It can also be inverted inadvertantly. The small hole belongs in the bottom.

1-3 mm if I remember right. Try it with the bars turned in several positions.

is the spring plate that plate that sits on the front of the slide and if its upside down will it cause any of my symtoms

Inverted spring plates cause the bike to run very rich at and just off idle, up to about 1/4 throttle. Doesn't sound like your problem.

well I think I fixed it

I took the jets out and found a little piece of rubber(looks like part of a balloon) in there so I got that out and put it back together now she starts fine and idles good on choke don't have the room to warm it up at my grandpa's so I'll test that soon

it still pop's tho I think the exhaust gasket is worn out will that cause it??

it still pop's tho I think the exhaust gasket is worn out will that cause it??

It could if it's loose and leaking air. 1-3 pops on decel means the pilot jet and screw are just right, IMO.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now