HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
badneez

04 YZ 450 Motor question

9 posts in this topic

I have a consistant ticking that is bothering me. The dealer just checked valves and said they were fine...??? When the engine is cold it starts fine 1st or 2nd kick but quickly starts ticking. Once out on the first lap it is noticable and more like a light rapping (like a lifter on a v-8). It will go away after a few minutes of riding. The dealer has told me to forget about it since it was new, but then they wouldn't pay for it if it blew up. Am I just nuts or is this something to check out? Bike is tight and runs great by the way...

Share this post


Link to post
Share on other sites

I just bought an 04 yz it does the same thing and it bugs me too cause my wr which is also an 04 does'nt do it ??

Share this post


Link to post
Share on other sites

Yes, it is all original and has very few hours on it for an '04. Bought it in January 05 and ran practice laps only on it. Have used it only once this year so far, and that was after having new fork seals put in and having the valves supposedly checked. It just doesn't seem right since a tapping or rapping is some kind of an impact. I did ask the shop if they checked the cahin tensioner and the tech said that there was no sign of wear when he checked the valves. ???!!! :thumbsup:

Share this post


Link to post
Share on other sites

It could be piston slap. I've heard some noisy motors, but most of the noisy ones had Wiseco pistons in them. Maybe your a little paranoid, do you have another bike to compare it too?

Share this post


Link to post
Share on other sites
Yes, it is all original and has very few hours on it for an '04. Bought it in January 05 and ran practice laps only on it. Have used it only once this year so far, and that was after having new fork seals put in and having the valves supposedly checked. It just doesn't seem right since a tapping or rapping is some kind of an impact. I did ask the shop if they checked the cahin tensioner and the tech said that there was no sign of wear when he checked the valves. ???!!! :thumbsup:

I would not worry, we are riding a used 06 YZ-450 until the new ones come in and it does the same thing. The 450's have huge piston's with short skirt's and can be a little loud until they warm up. Also the big motor is a little lean on cold start and for a few minutes after until everything gets warmed up, this will make the motor a little noisey also. If you had a real problem with the motor the noise would most likely get worse as the engine gets hot.

Share this post


Link to post
Share on other sites

It certainly is a noisy motor. Mine has been making noises since I bought it (new). I think a certain amount of noise if normal. Not sure if your ticking fits into this but it might do.

Share this post


Link to post
Share on other sites

Someone told me that it might be that the valves are in spec but at the very outside of what the factory considers "in spec". If they were loose theoretically they would get somewhat quieter as they got warmer. At least this is one of the things I have been told. I guess I would have liked to know if this was the case from the guy who just checkede the valves...then I would have had him tighten them up if necesary. :applause::thumbsup::ride:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0