Sign in to follow this  
Followers 0
migs647

2006 YZ 450f problems starting

20 posts in this topic

It's completely random. Sometimes it fires on the first kick sometimes it won't fire at all and I'll have to bump start it. Once it's started it runs like a champ. I'll try it with the choke on.. with it off. I'll try hot start. For the first 10+ kicks I won't give it any gas. Then I'll give it a little... still won't work.

The jetting I have is:

Main: 168

Pilot: 45

Needled: 4th clip from top

Fuel / Air Ration: 1 1/4 - 1 3/4 turns out

Fuel: super unleaded 76

Air Filter: Uni-Filter

Exhaust : White Bros. Aluminum Pro.

The wierdest time this happened was at washougal. I went out for my first practice, then went to go out for the pro / intermediate practice which was like 15-20 minutes later and the thing would not start. Every time I come in from a ride... I rev it out to make sure any excess fuel is burned out...

I just can't figure it out. Could it be that my valves need to be adjusted? Does anyone have any ideas? I'm getting to the point where I'm scared to go to the line because I fear my bike won't start.

Any help would be appreciated!

Share this post


Link to post
Share on other sites

I should probably elaborate on what I have tried.

When I first got the bike I slapped a 48 pilot in it.. mainly because that is what my friend told me to do. I figured maybe because it was so cold at the time? So at first I had a 165 main and a 48 pilot. It was running way too rich. So I tamed it down. I then tried a 168 main and a 42 (stock) pilot. This time it would bog too much when you first hit the gas from an idle. I've tried messing with the fuel / air ration as well. Why wasn't it this hard to get it right on a 2stoke? :thumbsup:.

I had a JD Jetting kit in my '04 yz 450f... but I forgot to take it out when I sold it. It seemed to have helped a bit.

Barch88... why would tight valves do it? I'm not saying you're wrong I'm just trying to learn how things work.

Thanks for the quick replies!

Share this post


Link to post
Share on other sites
I should probably elaborate on what I have tried.

When I first got the bike I slapped a 48 pilot in it.. mainly because that is what my friend told me to do. I figured maybe because it was so cold at the time? So at first I had a 165 main and a 48 pilot. It was running way too rich. So I tamed it down. I then tried a 168 main and a 42 (stock) pilot. This time it would bog too much when you first hit the gas from an idle. I've tried messing with the fuel / air ration as well. Why wasn't it this hard to get it right on a 2stoke? :ride:.

I had a JD Jetting kit in my '04 yz 450f... but I forgot to take it out when I sold it. It seemed to have helped a bit.

Barch88... why would tight valves do it? I'm not saying you're wrong I'm just trying to learn how things work.

Thanks for the quick replies!

Tight valves will cause it too be hard too start.. I would check them too be sure.. :thumbsup:

Share this post


Link to post
Share on other sites
Tight valves will cause it too be hard too start.. I would check them too be sure.. :thumbsup:

Exactly!

Share this post


Link to post
Share on other sites

Do you turn your gas off every time you stop the bike? Have you tried a new spark plug? I find if I wick the throttle twice quickly, pull the choke then kicker my 06 will fire fire up first kick. If I don't do this, sometimes it can take many kicks to get it going. Whatever the reason yours wont start, it has to be a fuel problem.... getting too much or not enough, in my case its not enough. So you need to figure if its getting flooded or not then you will know what you need to do.

Share this post


Link to post
Share on other sites
It's completely random. Sometimes it fires on the first kick sometimes it won't fire at all and I'll have to bump start it. Once it's started it runs like a champ. I'll try it with the choke on.. with it off. I'll try hot start. For the first 10+ kicks I won't give it any gas. Then I'll give it a little... still won't work.

The jetting I have is:

Main: 168

Pilot: 45

Needled: 4th clip from top

Fuel / Air Ration: 1 1/4 - 1 3/4 turns out

Fuel: super unleaded 76

Air Filter: Uni-Filter

Exhaust : White Bros. Aluminum Pro.

The wierdest time this happened was at washougal. I went out for my first practice, then went to go out for the pro / intermediate practice which was like 15-20 minutes later and the thing would not start. Every time I come in from a ride... I rev it out to make sure any excess fuel is burned out...

I just can't figure it out. Could it be that my valves need to be adjusted? Does anyone have any ideas? I'm getting to the point where I'm scared to go to the line because I fear my bike won't start.

Any help would be appreciated!

I have the identical jetting - and pipe

Try the 48 pilot and quit reving it out...not needed.

If this doesnt do it - it is a tight valve and needs adj

Share this post


Link to post
Share on other sites
Do you turn your gas off every time you stop the bike? Have you tried a new spark plug? I find if I wick the throttle twice quickly, pull the choke then kicker my 06 will fire fire up first kick. If I don't do this, sometimes it can take many kicks to get it going. Whatever the reason yours wont start, it has to be a fuel problem.... getting too much or not enough, in my case its not enough. So you need to figure if its getting flooded or not then you will know what you need to do.

That's something else...

It will almost always start in the morning. I've never had that problem. It seems it's always after riding it. I don't turn my gas off if it's just going to be like 20-30 minutes before I go out again. Otherwise I do. I have tried brand new NGK CR8E sparkplugs when this happens and it still doesn't start! :thumbsup:

I haven't tried the 48 pilot with the 168 main but I have with the 165. Should I throw throw the 48 in anyways just to screw around with hit? At this point I'm a champ of ripping the carb out and getting it all back together :ride:.

So no need to rev them out like 2 strokes eh? Is it bad for a 4-stroke?

Share this post


Link to post
Share on other sites

i think the rev-out is part of your problem actually.

how much oil is on your air filter? is it soaked? - seen someone over-soak one and had problems before.

good luck,

Share this post


Link to post
Share on other sites

Well... I did change oils for a while... I ran out of Silkolene fluid (my favorite), and had a few bottles of maxima laying around so I used that... which is 100 times thicker and harder to work into the filter.

HOWEVER, this time I used PJ1 spray and IMO applied the perfect amount and it still did it.

Why is it bad to rev out a 4 stroke? On a 2 stroke it always kept them clean. It became habit to roll back into my pit, put it into neutral and give it a quick rap then hit the kill switch while rolling to my stand then get off hit the front brake and put the bike on the stand.

Does it put excess oil in there or something? I'll try not to do it next time and see if the results change.

Thanks for all of your help!

Share this post


Link to post
Share on other sites

I just got off the phone with my mechanic... he mentioned it may be valves as well. He's going to adjust them for me this week. I'll let you all know if that's what it was!

This whole 4-stroke thing is still new to me. I just wanna ride damnit!

Thanks for the help!

Share this post


Link to post
Share on other sites

Go up 1 size on your pilot jet and your starting issues should go away. :thumbsup:

Share this post


Link to post
Share on other sites

Ive always done the rev out also. I never have problems starting. When I wouldnt do the rev out I have had problems starting even on my four strokes. I always turn the gas off just so something doesnt happen while Im not there. Bike falls over and gas just keeps pouring out or someone decides to see how smooth my throttle is or sometihng and opens it up a bunch of times.

Share this post


Link to post
Share on other sites
Ive always done the rev out also. I never have problems starting. When I wouldnt do the rev out I have had problems starting even on my four strokes.

See it makes sense to me to rev it out. It burns any excess fuel that would otherwise sit in there. I'm betting anything that it's my valves. Should be fixed next week. I'll do a follow up and let you guys know. I need to quit working 16 hour days and learn how to fix 4 strokes. I don't think I'm going to give up the rev out. I might try the 48 instead of the 45 pilot. We'll see.

Share this post


Link to post
Share on other sites

Mine's a bit tough to start too, but usually when it's cold and hasn't been started for a few days. I've had the valves checked on the first service and apparently they're still in spec. If it's only been half hour since the last race, I've found that having the choke on will just flood the bike. Try using the Hot-start even if it's been half hour since the last race. You can even try this at home just to practice and get used to starting it and see what she likes(I've done this a few times). Start her up in the morning and let her warm up, then let her sit there for a while and see what works best to get her going again. You can try using the Hot-start to clear out the cylinder with a few slow kicks, it's kind of the same as the old method of holding the throttle wide open to clear a flooded bike.

Share this post


Link to post
Share on other sites
Do you turn your gas off every time you stop the bike? Have you tried a new spark plug? I find if I wick the throttle twice quickly, pull the choke then kicker my 06 will fire fire up first kick. If I don't do this, sometimes it can take many kicks to get it going. Whatever the reason yours wont start, it has to be a fuel problem.... getting too much or not enough, in my case its not enough. So you need to figure if its getting flooded or not then you will know what you need to do.

Your bike it running to lean dude, mine used to do this until I increased size in my pilot jet. That beast starts first kick with no choke at 80°F everytime and all the time...

Thanks...

Share this post


Link to post
Share on other sites

My '06 has always been hard to start cold. Everything was stock except for a zip-ty fuel screw. When it is warm it usually starts 1st kick. My OLD starting procedure was gas on-choke on-kick-kick-kick.....repeat 15 to 20 times. I was not too happy since my ridding buddy has a '98 yz 400 that starts 1st kick every time. I put a #45 pilot jet in but I don't think it helped much. What made the biggest difference was 2 full twists of the throttle before kicking. I have rode it 5 times since then and it has started 1st kick every time.

Share this post


Link to post
Share on other sites

Idle will affect this too, before I bought my Tach/Hour meter my '06 was hard also, then once I got the idle adjusted correctly, it starts right up, easy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0