HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
rdefonce

Why doesn't my '99 400F start easy when cold?

6 posts in this topic

It starts fine when hot though, using the hot-start button.

I'm using the prescribed technique from manual (accept I give it maybe 6 - 8 primes instead of 5), the method that worked fine for the first 5 years of my YZ's life.

My accelerator pump is working fine, jetting hasn't changed since it's been starting good cold.

My valves are on the tight side but they're still within tolerance. Could this cause hard starting when cold but not when hot???

Share this post


Link to post
Share on other sites

Have you changed the spark plug recently? I know when my 99 used to get like that I'd change the plug & be back in business.

Share this post


Link to post
Share on other sites

instead of priming the gas turn the gas on a few min before you go to start it pull the choke and giver her a good kick that is what I do with my 01 426 and she starts first or second kick every time I was always told never ever touch the gas

Share this post


Link to post
Share on other sites

How good is your compression? Maybe your rings are just slightly worn and there not sealing very well when starting...

When's the last time you cleaned the carb? You might have just a tiny bit of build up on your pilot or start jet...

Share this post


Link to post
Share on other sites
How good is your compression? Maybe your rings are just slightly worn and there not sealing very well when starting...

When's the last time you cleaned the carb? You might have just a tiny bit of build up on your pilot or start jet...

StreetbikePimp, compression is really good; don't think that's it. I've got about 4 decent rides on pilot jet and starter jet (I put slightly larger starter jet in a while back.) Of course that's been over a year ago, don't ride it much. (I use StaBil in fuel to prevent build up though.) Next time I have carb apart I will double-check the pilot/starter jet build up.

Gone1445, I'll try your suggestion on starting.

Thanks guys for tips!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0