HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Blome

XR600R tranny problem?

2 posts in this topic

Everytime my bike is sitting still idling and I put it into first gear their is a loud CLICK. Then, still sitting still, I up shift and it automatically goes into neutral instead of second. When I try to put it into second the shifter feels like it's pulsating on my foot, but won't go into second unless I try it a few times. When I'm riding most of these problems don't exist. Do I have a problem with my tranny or my clutch?

Share this post


Link to post
Share on other sites

based upon your description i would say clutch. They all clunk a little when going into gear, especially when cold.

It could be as simple as switching to some good 4 stroke Motorcycle oil like Golden Spector sny 20/50 or possibly the clutch basket is grooved and not letting the clutch plates separate, or maybe the idle is too high, or clutch cable not adjusted correctly, theres a few options to try, try the oil first, it might take two changes to really notice a difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0