HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
barch88

Try to do one thing and you end up with 3 wrongs! err...

28 posts in this topic

Today was just not my day...So I go out to buy some seal savers , then I put them on, put my front tire on, tourqe it to the 75lbs spec, and then I spin my front wheel , looks like the rim is bent...so I take the wheel off and inspect it, it looks fine, so I put it back on, but as Im screwing it back on and torquing it it just strips the threads...great...Then I take it off, and a coil of the aluminum falls off the axle. The axle itself looks fine, just the nut is stripped...I even had lithium grease on the threads, and the nut was screwing in fine.

Then after that I go to cut my zip ties from the fork seal savers and the sissors sliped out of my hand and tore a little hole in the brand new seal saver, then, to top it off while Im screwing my fork into the triple clamps my wrench slips off the socket and scratches my fork... :ride:

But I did get one thing done correctly and without any problems, my first valve check...ever. That was easy, and their in spec :ride: .

So now I got a stripped nut which is going to hold me off for a few days, and I planned on going riding Monday, I got a scratched up fork (not much, just a minor little one, I put the Seal Saver sticker over it, looks fine now, and I have brand new seal savers and one has a little hole...none of this would have even happened if I didn't buy the things... :ride:

Oh! And one last thing to top it off, I was putting the screw through the shroud into the radiator then the damn thing would not want to line up, it was pissing me off and ended up taking me like 20 minutes on one simple thing... :banana:

Anyways, how was your day?

Share this post


Link to post
Share on other sites

'06 owners, be advised the front axle nut is ALUMINUM. 75 ft/lb is way too much, IMO, and is a number carried over from the steel axle nuts of past year models. The Tech Editors must have missed it. I would not exceed 45, maybe 50 at max. If I remember, I'll check the torque I use next time I'm working on it.

Share this post


Link to post
Share on other sites

I was just going by the manual...oh well, maybe I can find a nut at a local hardware store that will be better.

Share this post


Link to post
Share on other sites

Replace it with a steel one, nothing axle/chassis related involving fasteners should be aluminum, you simply can't put enough torque on it repeatedly without it eventually failing.

J

Share this post


Link to post
Share on other sites
I was just going by the manual...oh well, maybe I can find a nut at a local hardware store that will be better.

The only jobs I use a torque wrench for is engine bolts and the top triple clamp bolts. But just a tip use 8 ft/lbs instead of 14 ft/lbs for the bottom triple clamp because DaveJ said any higher the clamp pinches the fork tube. And if the YZ450F head isn't totally different from a YZ250F(which I doubt it is) use 75 in/lbs instead of 84 in/lbs for the cam bolts also.

But other than those jobs forget about a torque wrench. Just use T-handles when ever possible and after a while you will know how much the bolt needs to be torqued.

Share this post


Link to post
Share on other sites

Yeah, I don't care too much about the scratch, it's just a minor little one, the sticker covers it up and you wouldn't even be able to see it from a distance. So I should torque my triple clamps @ 8 pounds instend? What do you mean cam bolts? I took upper engine mounts off, and removed spark plug, breather hose, hot start...then just the 2 allen bolts from the head, I just screwed them in snug, they wouldn't even go in anymore anyways, it's like they were ment to just be screwed in that little bit then they stop...

At first I got confused on what it was talking about when it said to make sure it's TDC screw the crankshaft...in the picture the whole wrench and stuff got me confused because it just looked like they were unscrewing the engine caps...but then I figured it out. Then after I found the correct socket, and one that wouldn't be too fat to get in their I seen the marks they were talking about. Valves were .10, perfect.

But all in all, it's the principle of the entire thing that gets me so pissed off, I just wanted to simply put my new stuff on my bike, but then just stuff that shouldn't happen does...meh, oh well. Bike still looks great and still runs great, just need to pick up a new nut and I will be riding!

Share this post


Link to post
Share on other sites
maybe I can find a nut at a local hardware store that will be better.
The axle nut has some special machining on its inner face. Substitute one from an '03/'04, but don't use a generic, even if you can find one.

Share this post


Link to post
Share on other sites
The axle nut has some special machining on its inner face. Substitute one from an '03/'04, but don't use a generic, even if you can find one.

I was going to ask if it HAD to be a axle nut from Yamaha , alright I will head down to the dealer Monday and see if he has any, if not I will place an order.

Thanks grayracer.

Share this post


Link to post
Share on other sites

I did the same thing putting my front wheel back on... to spec w/tq wrench and POW...

I have a Yamaha steel nut on there now and havent had any problems since.

Share this post


Link to post
Share on other sites

Ya know that big nut on the end of the axle is only really there to orient the wheel in the fork so the brake caliper lines up with the rotor. If you simply put 25-30 lbs on it its plenty. The pinch bolts in the fork drop outs do all the work of holding the wheel.

Where that spec came from was probably the max the axle could carry for the thread size.

Here's the way I do the front wheel;

Push the axle through, snug the end nut to about hand tight with a short rachet. Tighten the pinch bolts on the brake side. Go to full tight on the big nut, then make sure the other fork leg isnt bound up on the axle and then snug those pinch bolts. Ive seen guys tighten the pinch bolts on the the thottle side, then the big nut then those pinch bolts and they normally have the fork all bound up and the brake drags...

Share this post


Link to post
Share on other sites
So I should torque my triple clamps @ 8 pounds instend? What do you mean cam bolts? I took upper engine mounts off, and removed spark plug, breather hose, hot start...then just the 2 allen bolts from the head, I just screwed them in snug, they wouldn't even go in anymore anyways, it's like they were ment to just be screwed in that little bit then they stop...

Yes, torque the bottom triple clamp at 8 ft/lbs and leave the top triple clamp at 17 ft/lbs or whatever your manual says.

The cam bolts are the are those 6M bolts that holds the cam bucket(I think that is what it is called) that holds the cam on the head. There is 6 bolts for the intake cam and 4 bolts for the exhaust cam.

Share this post


Link to post
Share on other sites

whatch out for those seal savers , they rub on the fork gaurds there will be a hole the first time you ride it.the only fix i was able to come up with was to wrap some plastic tubing around the area that rubbed and run a tie down through it so that the fork gaurd rides on the tubing rather than on the neoprene . good luck...

Share this post


Link to post
Share on other sites
whatch out for those seal savers , they rub on the fork gaurds there will be a hole the first time you ride it.the only fix i was able to come up with was to wrap some plastic tubing around the area that rubbed and run a tie down through it so that the fork gaurd rides on the tubing rather than on the neoprene . good luck...

The key is to mount your fork guards as straight as possible keeping them OFF the upper fork tube, as well as strategically placing your zipties, as well as using extras so that when the fork tube is "pushed" into the seal saver it rides on the zip ties.

J

Share this post


Link to post
Share on other sites
The key is to mount your fork guards as straight as possible keeping them OFF the upper fork tube, as well as strategically placing your zipties, as well as using extras so that when the fork tube is "pushed" into the seal saver it rides on the zip ties.

J

I don't get what you guys mean? I will take a picture of how mine are, and you can tell me what to change... :thumbsup:

Share this post


Link to post
Share on other sites

Alright guys, here are a few pictures. You can notice that small hole I made in the right one if you look close. I wanted black, but all they had were red for my size forks.

picture130ar5.jpg

picture128hs3.jpg

Where I made that scratch, can't really see it because I covered it up with that sticker:

picture129pb4.jpg

So what do I have to do?

The cam bolts are the are those 6M bolts that holds the cam bucket(I think that is what it is called) that holds the cam on the head. There is 6 bolts for the intake cam and 4 bolts for the exhaust cam.

I don't recall taking any of those off, this is exactly what I did.

Removed spark plug, seat, tank, hot start, upper engine mounts, breather hose, 2 silver allen bolts that hold the camshaft cover on it, removed the cover, removed timing plugs, got my piston TDC, checked valves, put everything back on.

Share this post


Link to post
Share on other sites

Barch, the bolts he is referring to are the bolts in the cam caps that hold the cams down in the head and form the top half of their bearing bores. You would not have had to do anything to them since your valves were in spec. The removal of the cam caps is only necessary if you need to actually adjust the clearance.

And I find the advice to torque the lower clamp bolts to only 8 ft/lb to be a bit questionable, frankly.

Share this post


Link to post
Share on other sites
The removal of the cam caps is only necessary if you need to actually adjust the clearance.

Ohh! Looks like I won't ever have to deal with those bolts now does it...:thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0