Sign in to follow this  
Followers 0
getdrunk

426 stalling in the turns.

18 posts in this topic

my 426 wonce is a little hard to get running. but wonce it worms up it runns pritty good. it idles good wonce worm. it seems to run good every wear except on deceleration.

when im coming into a turn and let off the throtol it keeps stalling. if i keep on the throtol a little it dont stall. is this just how it has to be ridden?

Share this post


Link to post
Share on other sites

Usually when you let go of the throttle, motor's return to Idle...But in your case seein how you put your motor on backwards, I wouldnt be surprised at some of the problems you might bump into... :ride:

Share this post


Link to post
Share on other sites

ONCE you get the correct parts for that engine maybe it will run right...

Share this post


Link to post
Share on other sites
ONCE you get the correct parts for that engine maybe it will run right...

every thing is right.

and the motor is in right and the idling is up a little high.

Share this post


Link to post
Share on other sites
Man you should be going to summer school.

actualy my friend was over yesterday n he was gona call the school sayinghe was me and was gona be like "i wana come back to school". but if he diod that and they belived it was me they would think i was all stoned

Share this post


Link to post
Share on other sites
Somebody ban this guy, or make spellcheck mandatory.

what u meen. i can read what i put.

Share this post


Link to post
Share on other sites

the reason no one respects what you have to say is because they cant stand the crappy way its written. I'm am trying to stay neutral here and i think what everyone is trying to convey to you is to just use the spell check button. technology has made it so you don't have to know how to spell. (which is kind of sad if you think about it but what are you gonna do, all i can do is take care of my self) As for your bike....thing....uh probably needs a little tuning or something. Not sure with the little explanation you provided. Well peace, i got to continue working on ol' reliable... :ride:

Share this post


Link to post
Share on other sites

when you start it cold you have to use the choke and let it run for a while on it till it starts to idle kinda crapy then take it off my 426 will run fine if you take it off the choke too early but then all of the sudden it will stall. but if I let it get good and warm it runs great all day

also when you go to start it turn on the gas a little while before you kick it like go turn it on then put your gear on then go start it, you wont flood it so esily that way also

and please for god's sake learn how to click the spell check button and dont make your self sound like an idiot any more its getting old

Share this post


Link to post
Share on other sites
when you start it cold you have to use the choke and let it run for a while on it till it starts to idle kinda crapy then take it off my 426 will run fine if you take it off the choke too early but then all of the sudden it will stall. but if I let it get good and warm it runs great all day

also when you go to start it turn on the gas a little while before you kick it like go turn it on then put your gear on then go start it, you wont flood it so esily that way also

and please for god's sake learn how to click the spell check button and dont make your self sound like an idiot any more its getting old

My 450 will also stall a bit when it is cold. But it doesn't take long to warm up.

Share this post


Link to post
Share on other sites

stahl it wil in curners if you r a dumbass!

Get off this board and quit trolling people with your worthless babble. You have yet to form even one coherent thought since you started posting. I am dumber for even reading what you have typed.

Share this post


Link to post
Share on other sites
My 450 will also stall a bit when it is cold. But it doesn't take long to warm up.

yea mine doesn't take long at all just a few laps around my yard and its warm but when I started it cold I would go out turn the gas on and start kicking and I would get ancy and flood it so now I turn on the gas a little before I am ready to ride and first or second kick on dead cold motor she goes

Share this post


Link to post
Share on other sites

wel lwhen mines hot it stalls. like ill be going full throtol coming in ot aturn ill hurry up and down shift to 1first with the clutch in and break and then ill stall some times. then i let teh clutch back out and it starts but ususaly it pops a little on fast decell so i think i might be running lean.

Share this post


Link to post
Share on other sites
wel lwhen mines hot it stalls. like ill be going full throtol coming in ot aturn ill hurry up and down shift to 1first with the clutch in and break and then ill stall some times. then i let teh clutch back out and it starts but ususaly it pops a little on fast decell so i think i might be running lean.

I SWEAR guys not everyone from Wisconsin is that dumb!!!! only the few and chosen......

Share this post


Link to post
Share on other sites
I SWEAR guys not everyone from Wisconsin is that dumb!!!! only the few and chosen......

I hear yah. At least he speaks half english. Went to Fresno area a little while ago and only ran across 2 people that spoke english

Share this post


Link to post
Share on other sites

What is going on in here? TT used to be a nice community where bashing was non-existent.

Back to the problem at hand: I assume you have a compression release lever? It sounds as though your cable for this lever is routed incorrectly. When you turn the bars it causes the cable to bind thus opening the compression release valve. A very common problem.

Share this post


Link to post
Share on other sites

Back your air/fuel screw out a 1/4 turn sounds like your running lean, also if your much further than 2 turns out now change your pilot jet, hope it helps...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0