Sign in to follow this  
Followers 0
slammmin72

426 questions

16 posts in this topic

i was just offerd to buy a YZF426 from a friend of the family, i was just wondering if they were any problems with the 2001 bikes such as valves, timing chains, and anyhitng thing else that might go wrong and put a damper on the day...that sorta stuff, (i have a YZ250..so im not used to all these extra moving parts :ride: ) thanks for the help

Share this post


Link to post
Share on other sites

I have an 01 and have had zero problems in the 1.5 years I have owned it. I have five buddies that I ride with that have YZ426s and everyone is happy. One guy has an 00 and had to replace the clutch, but that problem is fixed on the 01. Another buddy has a YZ250 and he gets a little jealous on hillclimbs, though it doesn't have the high weight that slows the 426 in the tight stuff.

Share this post


Link to post
Share on other sites

thanks, thats what i wanted to hear. i just rode the thing on my street and rode a wheelie from a neighbors house (4 houses down) to my house ....wow, this thing has some serious balls, it is missing a few things such as the shield that covers the eshaust header, the gaurd that goes over the front sprocket, the rear wheel is bent, and im sure it needs some new fork seals and wipers and a couple more odds and ends, maybe nice new set of plastics. if i get the bike, its not necesarily to replace the 250.....but as an alternative to it (like those big hill climbs..lol) thanks again. what do u think a bike like this should go for (from the buyers stand point of course)

Share this post


Link to post
Share on other sites

im looking at one up here where i live and its a 2002, its going for $2700 canadian, if u ask me thats extremely cheap for this bike as i've seen 2000 for 3700 and up canadian

Share this post


Link to post
Share on other sites

i got a 426 and i was wonderin if you are suppese to check the oil when cold or hot coz when its cold it says there is no oil in it and when it is hot it says there is too much oil in it :ride:

Share this post


Link to post
Share on other sites

Hey not to rain on the parade here but I have a 01 426 and it has been the most fustrating bike I have ever owned.It eats plugs like crazy and now won't start after it is hot.Changed coil,now changing cdi and stator.Hope this cures it's appetite.Do a search on the 426 I'm not the only one with issue's not trying to say it is a bad bike just saying some have issue's.I love the power when it runs right .Do your home work first.If the guy you buy it from say's he has had no plug trouble and then hands you a bag full of new spark plugs with 2 different heat ranges and 2 different kinds of plugs run like the wind brother.At least I wish I would have.

Share this post


Link to post
Share on other sites

It could be a jetting issue, I didn't like trying to start my bike when I first got it but once you get the routine down and get the jetting dialed in it's a piece of cake....unless you drop it on it's side and it's down for more than a couple seconds. Then I usually just hold the decompression open and kick through 5 or 6 times then start her back up first time usually.

J

Share this post


Link to post
Share on other sites
i got a 426 and i was wonderin if you are suppese to check the oil when cold or hot coz when its cold it says there is no oil in it and when it is hot it says there is too much oil in it :ride:

Let it warm up for a couple minutes and then check it.

Share this post


Link to post
Share on other sites
Hey not to rain on the parade here but I have a 01 426 and it has been the most fustrating bike I have ever owned.It eats plugs like crazy and now won't start after it is hot.Changed coil,now changing cdi and stator.Hope this cures it's appetite.Do a search on the 426 I'm not the only one with issue's not trying to say it is a bad bike just saying some have issue's.I love the power when it runs right .Do your home work first.If the guy you buy it from say's he has had no plug trouble and then hands you a bag full of new spark plugs with 2 different heat ranges and 2 different kinds of plugs run like the wind brother.At least I wish I would have.

Sorry to hear about your troubles, but I don't think your situation is indicative of normal 426 ownership. I've got a '00 and it's wonderful. Sure it's a hog, but it's reliable, low-maintenance, and has plenty of power, (i.e. too much power for me). I think they're great bikes. Some day I'll get a new one...but mine is fine right now.

Share this post


Link to post
Share on other sites

I have a 2002 that I bought broke down and fixed up. One of the valve adjustment pads came apart and messed up the top end pretty bad. It is fixed now, and other than not being able to get the jetting just right, which is what I am reading from alot of people, it seems like a good bike.

Share this post


Link to post
Share on other sites

lol, my brother just got a super clean 02 CRF 450...(he just came off a 400ex quad...so hes still getting used to it) the honda is a super nice bike, i rode it a few times, and hten this 426 found its way into my garage (literally..i came home from work and htere it was......) so im kinda hooked on the 4 stroke torque, ive got a 00' 250 2 stroke, and hte thing is amazing and ill never get rid of it....but its nice knowing that u can go up just about anything. thanks everyone for their 2 cents, this site really is the best. also 1 more question, it my brother and i were to but a valve shimming kit, would they be useable for both bikes, or are they make and model specific? thanks again

Share this post


Link to post
Share on other sites

I have an 01 426 and love the beast. It's my first dirt bike and I got it last summer. It's been trouble free and starts with a couple kicks. I havent had any troubles with it other then getting the crap scared out of me occassionally.

I put the auto-decomp 03 450 exhaust cam in and made it even better.

I really enjoy working on my own bikes so I stay on top of maintenance and I'm sure this helps me enjoy the bike more.

I paid $2300 USD last summer for mine.

Good luck,

Spinblue

Share this post


Link to post
Share on other sites
Hey not to rain on the parade here but I have a 01 426 and it has been the most fustrating bike I have ever owned.It eats plugs like crazy and now won't start after it is hot.Changed coil,now changing cdi and stator.Hope this cures it's appetite.Do a search on the 426 I'm not the only one with issue's not trying to say it is a bad bike just saying some have issue's.I love the power when it runs right .Do your home work first.If the guy you buy it from say's he has had no plug trouble and then hands you a bag full of new spark plugs with 2 different heat ranges and 2 different kinds of plugs run like the wind brother.At least I wish I would have.

The 426 is one of the most reliable 4-strokes out there. I think you'll find more posts on how great they are...than stories like yours...sorry to hear about that...sounds like you may have a lemon out of the crop of great bikes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0