HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
getdrunk

how do i start the damb 426!!!!!!!?

82 posts in this topic

i hooked every thing up. i put gas in it. i have no air filter and no oil and no coolant in the motor. i never had it running and just want to make sure it runs.

so how do i start it. i been kicking it for 10 mins not even a pop. its like 70 degrees out right now.

Share this post


Link to post
Share on other sites

PUT OIL IN IT! Also fill the coolant to. Then once ALL of your fluids are good push the kickstart lever down till it stops and then let it come back to the top and push to make sure its at top dead center. Then pull the decomp lever and bring the kickstarter down like an inch or 2. Then let go of the decomp lever and bring the kickstarter back up and then kick it through. If that doesnt make it fire after a few kicks put in a new spark plug.

Share this post


Link to post
Share on other sites

searicly how does this thing start. it wont. its getting spark. i put gas in it and a little in the cylinder. need help fast

Share this post


Link to post
Share on other sites
PUT OIL IN IT! Also fill the coolant to. Then once ALL of your fluids are good push the kickstart lever down till it stops and then let it come back to the top and push to make sure its at top dead center. Then pull the decomp lever and bring the kickstarter down like an inch or 2. Then let go of the decomp lever and bring the kickstarter back up and then kick it through. If that doesnt make it fire after a few kicks put in a new spark plug.

well doesnt it start with or with out oil and coolant? i dont see why not. i jsut want to here it run so i no it does run. its used and i never started it.

thats the decomp lever? i have a red and a black dials on the carb

it has a bran new plug

Share this post


Link to post
Share on other sites

It will seize up if there is no oil in the engine! Please, for the love of God put oil in the engine, and coolant in the radiator. Check spark plug, change it, try it agian. If it seizes up you really won't get it started... :ride:

Share this post


Link to post
Share on other sites

hows it gona sieze??? ill only be running for like 5 secs just so i no it will run then ill pull the kill switch

Share this post


Link to post
Share on other sites

Just put oil in the thing...if it doenst work with oil, worst that can happen is you lose a quart of oil and not a entire engine.

Share this post


Link to post
Share on other sites

i dont got no oil. my friend ran a quad on no oil for a day and it snapped a rod from the heat but it wont run long enough to do that.

i cant put water in it cause i got no radiator yet

Share this post


Link to post
Share on other sites

If you don't have oil, radiator, or complete ready to run engine, DON'T TRY TO RUN IT UNTIL YOU DO.

Damn.

Share this post


Link to post
Share on other sites

You're killing me dude! You ask for advice, then you don't want to take it. Lay off the bottle and learn to use the English language.

Share this post


Link to post
Share on other sites

ahh, just use olive oil, its just as good. And put ice in the exhaust pipe to give the same results as coolant in radiators.

al oli is teh sam damb carp riht :ride:

Everytime this guy posts, I feel bad for quad riders everywhere. :ride:

Share this post


Link to post
Share on other sites

Not to be offensive, but you deserve to be shot. I hope that you seize the motor and are unable to fix it ever. You are a disgrace to youth and to quad riders. I hope you have bad luck, you are the most ignorant person I have ever read of. :banana::p:ride::p:ride::ride:

Share this post


Link to post
Share on other sites

Tie a rope to your chevy bumper and the other end to your handle bars. Have your buddy pull you down the interstate at 65mph. Put it in first gear and release the clutch. If it dont start, there may be a problem somewhere you need to fix. But thats the best way to get any 426 running, good luck :ride:

Share this post


Link to post
Share on other sites

Just post some pictures and part it out... You will be happier cause starting that 426 is a real pain. Then again you could always just put some freeking oil in it so the thing gets the proper seal and compression. Then maybe just maybe you will listen to the person that posted the timing sequence for this particular bike. And hot farking dam the thing will spring to life.

Share this post


Link to post
Share on other sites

i had it running. it sounds awsom. its one LOUD mofo. i figerd out how to kick it.

it has alot of white smoke though. maby theirs dust on teh piston from sittin 6 months. idk hopfuly its not teh rings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0