HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
hedpi

is this slack normal?

6 posts in this topic

I'm trying to find the cause of an engine noise i have, and while going to check if it was the CB key, i found that it wasnt it, because it doesn't have any slack..but the balancer does have some slack.. i think it is normal but i don't know where else to look for the engine noise :ride:

p.s.: here is the video.. you have to turn up the sound to "hear" the slack

---- >download<----

Share this post


Link to post
Share on other sites

I don't know for sure, but that would be suspect to me also. Sorry for the useless post, but I would like to know if that is normal too.

Josh

Share this post


Link to post
Share on other sites
I'm trying to find the cause of an engine noise i have, and while going to check if it was the CB key, i found that it wasnt it, because it doesn't have any slack..but the balancer does have some slack.. i think it is normal but i don't know where else to look for the engine noise :ride:

p.s.: here is the video.. you have to turn up the sound to "hear" the slack

---- >download<----

It seems like it it is not excessive but it is hard to tell for sure. Oil will take up some of that lash.

Share this post


Link to post
Share on other sites

I just had that problem in my 02 426 and was doing that same thing you were in the video, and you can hear that same noise when its running. it drives me nuts so i put new gears in and it makes the same noise. I think its just a normal noise and shouldnt woory about it. I also change my oil a few days ago and found alot metal particles in a every grove of my oil filter. and some were magnetic so i dont know if it was my clutch or not.

Your going to have to learn to ignore that noise, thats what i did.

Share this post


Link to post
Share on other sites

I think you need to go one more notch on both sides. There should be a total of 8 links starting at point the ones the divits are on. There should be 14 pins in between them. You have 12 pins in your picture.

Take a look at the 450 cam mod instructions and it shows how they should look.

-flipsoft

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0