2001 426 runs like crap need help !!!!!!!!!!!!!!!

I've been having plug fouling problems on my 426 since I bought it.I think I bought someone's problem child.Anyway checked out all the electric stuff and the coil was the only thing to not check out perfect so I replaced the coil with a stick coil from an R-1.Bike now runs great but when it gets hot and it stalls or you shut it off it will not start until it cools off.Also I have a Trail Tech computer (lynx) and it is wired in per their intructions.Wired to a hot wire which runs the lights on the computer.When riding it yesterday I noticed the lights would flash on and off flicker get bright and dim go off completely come back on etc.This is leading me to think my stator is bad.What do you guys.Thanks

Your stator could be going bad. But i would also suspect some jetting issues with your bike if your having problems starting it after its been hot and seeing how your fouling plugs. I would say your too rich on the pilot jet but you might be able to help it out with adjusting the fuel screw.

Yesterday I tore it apart pulled plug and this was the first plug that was not dry and sooty.This one was black and wet.So I cleaned my carb.Turned in the fuel screw a 1/4 turn.Have not yet rode it.Maybe I can get this thing to run right yet.I really like that stick coil though really looks trick cleans up the right side.

Dont forget the big red hot start button on the carb. My 426 has hot starting issues sometimes also. Its really bad if I am track riding and kill it coming out of a corner. Pull the hot start and it fires right up.

For the Lynx computer did you happen to use those snap together conectors? If so did you put silicon dielectric grease inside the connectors. You could just be getting moisture in the wire and causing it to act funky.

I always use the hot start button.I rode it yesterday for a about 2 miles after cleaning carb again.Ran good still kind of pops if reved up to about 3k-4k in neutral or clutch pulled in.I pulled up to garage and shut it off.Won't fire for nothing.You can kick till your leg falls off.I let it cool for 30 min.Went out 2nd kick fired right up.So what is getting hot and not working I've never owned any thing more :ride::p:ride::banana: then this bike.I'm chasing my tail right now someone some where must know or have an idea where to look or what to replace . In need help ready to do this to the bike. :ride: Thanks

Someone please chime in!! I am having almost the same issue! Mine will start cold, 1-3 kicks, but after running for a whils, it will stall out and act like it is flooded?? The jetting seams to be spot on, and I have changed the plug (just in case) and it still happens?? I am thinking my floats might be stuck, or the valves might be out of tolerance. I will check those tonight, but this thing is really starting to frustrate me!! :p:ride::ride::ride:

When it's running, it is a kick in the pants, but this dying and sitting on the trail for 5-20 min sucks!!! :banana:

I also already checked my valves 2 weeks ago and all were in spec.New coil also installed.

Clean the carb (you have done it) and jet it properly. Just because you bought a used bike does not mean it is jetting right.....probably why the guy sold it to begin with.

I always use the hot start button.I rode it yesterday for a about 2 miles after cleaning carb again.Ran good still kind of pops if reved up to about 3k-4k in neutral or clutch pulled in.I pulled up to garage and shut it off.Won't fire for nothing.You can kick till your leg falls off.I let it cool for 30 min.Went out 2nd kick fired right up.So what is getting hot and not working I've never owned any thing more :ride::p:ride::banana: then this bike.I'm chasing my tail right now someone some where must know or have an idea where to look or what to replace . In need help ready to do this to the bike. :ride: Thanks

A warm bike will not start if the idle is set too low. Raise it and keep it elevated and it won't even stall that easy. Simple as that.

I always use the hot start button.I rode it yesterday for a about 2 miles after cleaning carb again.Ran good still kind of pops if reved up to about 3k-4k in neutral or clutch pulled in.I pulled up to garage and shut it off.Won't fire for nothing.You can kick till your leg falls off.I let it cool for 30 min.Went out 2nd kick fired right up.So what is getting hot and not working I've never owned any thing more then this bike.I'm chasing my tail right now someone some where must know or have an idea where to look or what to replace . In need help ready to do this to the bike. Thanks

I had the same problem with my 426 that I just recently bought. The high revs when the clutch is pulled in is called a hanging idle. It is from a lean pilot circuit. I would ask Eddie for help in the jetting forum. :ride:

I had the same problem with my 426 that I just recently bought. The high revs when the clutch is pulled in is called a hanging idle. It is from a lean pilot circuit. I would ask Eddie for help in the jetting forum. :ride:

I don't think he wants to tell us the bike has hanging idle

Ran good still kind of pops if reved up to about 3k-4k in neutral or clutch pulled in.

Your right SureBlue no hanging idle.Runs rough when reved up to 3-4 k.Sounds like an electrical miss almost.Jetting is all stock 100% 162 mj 42 pj.Needle on 3 rd clip.I will clean the carb again.Anyone have any jetting reccomondations for Michigan.Looking at the chart stock looks pretty good.

I took out carb tore it completely down put it all back together.Still does the same thing will run and run okay reved up but as soon as you shut it off or stall it when hot.It will not fire back up.Also I can turn in my fuel screw all the way and it does not change the idle one bit.I did not ride with fuel screw turned in all the way started to puke water so I shut it down.High idle had no effect on starting when hot.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now