HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

csl590

Yz450 Kick Sart Locked Up.help Please

16 posts in this topic

I have a 2003 YZ450 that I was riding and all of a sudden it cut off and when I tried to kick it it was real ruff and then the kickstart locked up.So I thought it was crank bearings so i tore the engine down and couldnt find anything wrong. Put it all back together it cranked 2nd kick Idled there for about five min. and shut off and the kick starter locked up again. So I thought maybe the compression release is stuck so I took the plug out and it still wouldnt move. So then I took the crank cap off and turned it over fine by the crank and then the kick start would move again but then locked up again. So before tearing it down again i was wondering if you brilliant bike guys would give me some insight and help thanks,Chris

Share this post


Link to post
Share on other sites

if decompression is spot on, check valve clearance. i had the same thing with my crf450.

Share this post


Link to post
Share on other sites

Sometimes when I try to bump start mine and don't get enough speed to start it or hit the kill switch and roll it to a stop the kick start will lock up. Can just let the clutch out and roll it forward a few feet to fix that though.

When you let it idle for 5 minutes, did you shut it off or did it just quit running. Just letting it sit and idle that long will get it really hot, hopefully you didn't seize it up.

Share this post


Link to post
Share on other sites

My '03 does that (locks up) once a year or so. I just put it in gear and rock it forward a little. It's worked for me every time so far. Do not try to kick it thru, this is when the kick starts are getting broken.

Share this post


Link to post
Share on other sites

I appreciate everyones response, I was just wondering if anyone new what causes this so i can save my self some time on fixing it.It makes since about how to get it to work again but I would like to fix it if I could.Thanks,Chris

Share this post


Link to post
Share on other sites

it sounds like your hotstart or valves? sometimes the basics solve these problems. clean air filter and backfire screen, new plug, fresh gas, clean fuel filter, check valves, main jet (all jetting). think back when your bike ran well. what was different. you'll probably solve your own problem.

Share this post


Link to post
Share on other sites

I had the same issue on an 04 yz450. I tried rocking it and it free'd it up for a moment. Then when I kicked it again it lost all ability to start. Ended up that the starter gear broke... So once it locks up, don't make the mistake I did thinking I can "work it out".

After the gear was replaced and the kick assembly was rebuilt I have had no issues since.

Share this post


Link to post
Share on other sites
I appreciate everyones response, I was just wondering if anyone new what causes this so i can save my self some time on fixing it.It makes since about how to get it to work again but I would like to fix it if I could.Thanks,Chris

Several years ago my 03 did the same thing at a race - I figured it had major issues until 2 other 03 owners told me theirs did it too. I fixed it by roll starting it in 3rd.....it has yet to do it since....I never understood why and have seen probably 5-8 other threads here discussing the same thing...weird

Share this post


Link to post
Share on other sites

My '06 locked up once after I stalled it, I just put it in gear and moved the bike forward a bit and could again kick it.

Weird is that my '04 450 had once no compression at all after it had been standing some weeks, I could kick it several times like it was without a spark plug. I guess all this has only to do with a jammed autodecomp system, I'm not worrying too much about it.

Share this post


Link to post
Share on other sites

this shit is befuddling.  i am experiencing this issue as well, but it is not just going away, it happens consistently now, it will run for seconds, everything binds up. i was told its the crank bearings, but i do not buy it. someone has had this problem and actually fixed it. to the guys that say do regular maintenance and it will fix the issue, shut up, good try, but this is the most baffling issue i have ever ran into. 

it has nothing to do with fuel., the only way valves could cause it to lock up like this is if the bike jumped time. if it  jumped time, it would be simple, replace parts, ride bike.  there are no signs of damage anywhere in the engine. it just locks up like someone threw rocks in the motor; then if you spin the motor via the crank, then its free and clear. kick it and it will either bind up, or it will fire, run for seconds, and then you guessed it, bind up

 

i can not be the only person to have ever had this problem and actually attempted to fix it?

Share this post


Link to post
Share on other sites
12 hours ago, Christopher Flip Knerr said:

i was told its the crank bearings, but i do not buy it.

i can not be the only person to have ever had this problem and actually attempted to fix it?

Well, of course you aren't the only one to ever have or deal with this problem, which is why you are being told that it's likely to be the rod bearing. 

2 people like this

Share this post


Link to post
Share on other sites
Well, of course you aren't the only one to ever have or deal with this problem, which is why you are being told that it's likely to be the rod bearing. 



Yuuuuuuuup.

Share this post


Link to post
Share on other sites
Well, of course you aren't the only one to ever have or deal with this problem, which is why you are being told that it's likely to be the rod bearing. 

Nothing like asking for advice, ignoring it, and then complaining about it.

Share this post


Link to post
Share on other sites
I have a 2003 YZ450 that I was riding and all of a sudden it cut off and when I tried to kick it it was real ruff and then the kickstart locked up.So I thought it was crank bearings so i tore the engine down and couldnt find anything wrong. Put it all back together it cranked 2nd kick Idled there for about five min. and shut off and the kick starter locked up again. So I thought maybe the compression release is stuck so I took the plug out and it still wouldnt move. So then I took the crank cap off and turned it over fine by the crank and then the kick start would move again but then locked up again. So before tearing it down again i was wondering if you brilliant bike guys would give me some insight and help thanks,Chris

Sometimes when I try to bump start mine and don't get enough speed to start it or hit the kill switch and roll it to a stop the kick start will lock up. Can just let the clutch out and roll it forward a few feet to fix that though.

When you let it idle for 5 minutes, did you shut it off or did it just quit running. Just letting it sit and idle that long will get it really hot, hopefully you didn't seize it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now