HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
yamahaboy99

06 450 tranny problem...

3 posts in this topic

While riding my bike today, the 3rd lap in, 3rd gear and up wouldnt work. I could shift 1-2 fine but it would not go into 3rd easy. I had to take the heel of my boot and slam up to get into gear. Something isnt right here and I am curious to see what it might be. The bike made NO engine noise either when it stopped working. Any suggestions?

Share this post


Link to post
Share on other sites

Being that you found it ok to SLAM your shifter with your heel, Id say your probably not shifting correctly and bent a shift fork or the shift shaft in the first 3 laps.

Thats obviously assumption, but NEVER force a shift. If it doesnt shift after a few tries SOMETHINGS WRONG and slamming the shifter with your heel probably just bent something else :ride::banana:

Share this post


Link to post
Share on other sites

Well I just got done riding it after I cleaned it and everything worked perfectly...hmm that was wierd.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0