HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
turbbo

The Famous Grey Wire

10 posts in this topic

Hi guys, I picked up a 2006 WR450F on May 5th. Coming from a 2004 DRZ400 I wanted more power and something lighter. I have only rode it once and you guys are not kidding, in stock form my DRZ had more power than this bike. Anyway, I started doing the mods to it as posted on this site. I'm still waiting on the AIS removal kit and YZ throttle stop. My dealer said it should be at my house this Mon. I did the air box mods and instead of removing the inner baffle, I removed the whole baffle itself. I can't believe it's not that loud at all. My question. I removed the grey wire out of the 6 pin connector, taped it with electrical tape and siliconed the hole. I made sure 3 times I had the right wire. I put everything back together, went to start it and nothing. The bike turned over 4-5 times with the electric start and my battery died. I charged the bat. and the starter would turn over strong 3-4 times but the bike would not start. If I left the charger hooked up to the battery it started right up. If I use the kick starter, the bike fires up with the first kick every time and runs good. Any one else experience this problem? Thanks in advance for your feedback. Rob.

Share this post


Link to post
Share on other sites

reconnect that wire, and see if that caused your problem. If it fixes the problem, then you disconnected the wrong wire.

Failing that, sounds like you have a bad battery. Nothing else that i know of would produce those sort of symptoms.

Share this post


Link to post
Share on other sites

Also, until you get the bike richened up, it can be tough starting on the button. Mine was a bear. Rejetted after the mods and fires everytime right away, after one stroke of the throttle pull the choke hit the button and there she goes.

I'd be interestred in your comparason to your DRZ after the mods.

Share this post


Link to post
Share on other sites

was the grey wire in one of the 6 pin connectors being in the middle of the connector? right up close to the CDI on the frame??

Share this post


Link to post
Share on other sites
Also, until you get the bike richened up, it can be tough starting on the button. Mine was a bear. Rejetted after the mods and fires everytime right away, after one stroke of the throttle pull the choke hit the button and there she goes.

I'd be interestred in your comparason to your DRZ after the mods.

Agreed, once you get your "pilot" ciruit sorted with the propper jets it should start easier. Bump up the idle to "fast tickover" as well - it feels high but helps start. Also, you can turn the idle speed screw up just for start if you dont want to add a fuel squirt by the AP. The WR seems to fire better on the kick somtimes.. I have occassionally had the same experience? A well charged battery and fresh plug aslo helps, Try the iridium next time. The manuals/book start procedure is worth reading again - it is quite specific for differnet temps. Having said all that, sounds like you battery is not so good :ride:

Share this post


Link to post
Share on other sites
Hey guys - no confusion needed. There is only ONE grey wire... :ride:

BUT, some people are color blind.

Share this post


Link to post
Share on other sites

Thanks for the info everyone. I will definitely adjust the carb and see what happens.

Share this post


Link to post
Share on other sites

Make sure you are charging the battery properly and with the correct type of charger. Your manual is vary specific about this. You can damage your battery other wise. I had the same type of problems with mine until I hooked up a tender. After that no problems. Most come with a pigtail that can be installed so you don't need to remove the seat to hook it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0