HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Captain Bob

Woodruff Key Question

4 posts in this topic

Hi all,

I am looking to validate whether the woodruff key issue relates to my bike or not. I have a 99 WR400. I have researched the woodruff key issue on TT using "search" and have had PM's with some TT folks who have provided me some information. From research I have done, it seems the woodruff key issue seemed to be a result of bogus keys and incorrect torque application in 2003 WR450's. I cannot find anything referencing earlier models having this problem. Does anyone know if this is an issue I should be concerned with on my 99? Have any 98 - 99's actually had the woodruff key break due to age or whatever?

Another question I have is regarding the fix.....

In one mail I have read that it was a 10 minute fix. If I am understanding the fix correctly (replacement of the key) you need to remove the clutch assembly to get to the counter balancer driven gear to replace the key. Am I correct or am I misunderstanding something? I would think removing and reinstalling the kick starter, crankcase cover assy, and clutch would not a 10 minute job.

I am asking these questions because I have an intermittent "tick" in my engine. The engine starts and runs fine. That being said, I recently went from open stock pipe to PMB insert quieting things down a bit. I have also installed a YZ tank/seat which doesn't cover as much of the engine as the stock set up does. This tick could have always been there and I may not have heard it in the past due to exhaust noise or whatever. However, now that I am hearing it, I am trying to figure if it is anything to worry about.

I would appreciate any thoughts, suggestions, and validations from the wise and saged folks that make up this vast pool of knowledge we call TT! :ride:

Thanks in advance!

Bob

Share this post


Link to post
Share on other sites

Bob

that small tick can be a number of things.

as far as i have read here, the first tick to check is valves. in the 3 times i've had mine checked only the middle inlet needed adjustment, but is worth a look.

2nd our model can suffer from a loose counterbalance key, only a small job, i believe but has been mentioned by a couple of 99 owners. pay to check

3rd the only other 'issue' is that these are reported to have is a 'weak small end' on the conrod, of which was rectified on the 426.

this could even be a tired cam chain

having said all that, there have been numerous posts that say they have quirky little rattles and ignore them.

hope it helps, check the cheap stuff first.

use any of these answers in a search eg adjusting valves(about a million pages) 'counterbalance key' or 'weak small end' and you should get a load of info

Share this post


Link to post
Share on other sites
Bob

that small tick can be a number of things.

as far as i have read here, the first tick to check is valves. in the 3 times i've had mine checked only the middle inlet needed adjustment, but is worth a look.

2nd our model can suffer from a loose counterbalance key, only a small job, i believe but has been mentioned by a couple of 99 owners. pay to check

3rd the only other 'issue' is that these are reported to have is a 'weak small end' on the conrod, of which was rectified on the 426.

this could even be a tired cam chain

having said all that, there have been numerous posts that say they have quirky little rattles and ignore them.

hope it helps, check the cheap stuff first.

use any of these answers in a search eg adjusting valves(about a million pages) 'counterbalance key' or 'weak small end' and you should get a load of info

Thanks for the suggestions Bluebike! I have finally figured out which key we are talking about. It is on the "driven" gear which is in between the CB gear and crankshaft gear. I will follow your suggestions and make those checks. Thanks again!

Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0