HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
theclone

Output shaft still turns when bike is in neutral

5 posts in this topic

Is this just normal? Can somebody explain why it does this? Bike is a 99 YZ400.

Share this post


Link to post
Share on other sites

Friction is a drag, ain't it? :crazy:

That's all it is; just the drag of the oil under the disengaged gears in the trans turning the shaft.

Share this post


Link to post
Share on other sites

Is there anything you don't know? I figured it was probably normal, but I never would have guessed it was because of oil! :crazy:

Share this post


Link to post
Share on other sites

Yeah it will turn if you have the bike running and up on a stand w/ the rear tire off the ground. You can stop it from turning with your bare hand.

Share this post


Link to post
Share on other sites
Friction is a drag, ain't it?

That's all it is; just the drag of the oil under the disengaged gears in the trans turning the shaft.

I knew before I saw your post you were gonna have the answer to that. :ride: I just didnt know what it was. I always wondered why that happened too. :crazy:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0