Coolant trouble

Can anyone help me figure out why I loose so much coolant every time I ride? I have a 2000 426 and I am 99.9% certain there isn't a leak in the system. I do have coolant all around the end of my overflow tube and on my right boot. I have suspected my radiator cap but I am not sure how to check if it is working properly. I noticed 1.1 stamped on the cap. I also notice if I am idling for 10 or 15 seconds coolant starts coming out of the overflow tube like it is overheating but is it just seeping out around my cap? Usually around this point the bike will shut off by itself.

I am currently using a 50/50 pre-mix of a walmart brand coolant. I now see after reading a previous thread that this isn't the best idea. I am not convinced that this is the problem though. I would appreciate any feedback good or bad. :crazy::ride:

Does the exhaust smell sweet? I'd almost suspect a head gasket issue if it's "boiling" over that quickly.

If you start blowing off coolant after less than one full minute, I'd be suspicious, too.

Your dealer should be able to check your cap for you. The "1.1" on the cap refers to the pressure it's set to maintain in bars. One bar is equal to mean barometric pressure at sea level, which is around 14.7 psi. 1.1 bars, then, is roughly 16 psi.

If the cap passes, I'd guess the head gasket is leaking.

My bike pukes up a ton of coolant if I let it idle for a few seconds/minutes (After I been riding though). I don't get any on my boot, I dont think its puking up too much when I ride, the end of my breather hose is dirty though, because it just got done puking, then I got dirt on it so thus it sticks to the wet surface...

Each time I check my coolant though, looks like the last time I checked it...Full.

Does the exhaust smell sweet? I'd almost suspect a head gasket issue if it's "boiling" over that quickly.

Is there an easy way to check if the head gasket is leaking?

My bike pukes up a ton of coolant if I let it idle for a few seconds/minutes (After I been riding though). I don't get any on my boot, I dont think its puking up too much when I ride, the end of my breather hose is dirty though, because it just got done puking, then I got dirt on it so thus it sticks to the wet surface...

Each time I check my coolant though, looks like the last time I checked it...Full.

The reason I get it on my boots is the way my overflow tube is routed. I am not sure where it is supposed to be but it comes out in front of my motor near the right front motor mount. ( Just under the header pipe)

Thanks for all the input, i am still new to the MX world so I have a lot of catching up to do. Good thing there is a place like TT to go to! :crazy::ride:

Yeah, are you losing coolant in your radiator though? The bike will puke coolant when its overheating, thats normal. Im not sure what you mean about the cap though.

Im sure my bike pukes when I ride too, but I don't know because Im not looking at it. Im sure its normal since my fluid seems full.

About the head gasket, I have no idea. My bikes brand new so far so good.

Yeah, are you losing coolant in your radiator though? The bike will puke coolant when its overheating, thats normal. Im not sure what you mean about the cap though.

Im sure my bike pukes when I ride too, but I don't know because Im not looking at it. Im sure its normal since my fluid seems full.

About the head gasket, I have no idea. My bikes brand new so far so good.

Thats what I get for buying used! :ride: Cant ride this weekend so I will look into it a little further. noticed you have the 06 SE :crazy: I want one bad, I did luck out with mine. The guy I bought it from was sponsored by John dear so the bike is Yellow and Green. At first I thought I could handle it, then it started getting to me and then I found the Hurricane graphix kit from One Industries and now I am all for the yellow again. (stickers only=$59) I will post up some pix later once I get them installed and have the frame powder coated back to original color. (GREEN has to go)

Either find a friend with a leakdown tester or take it to a shop and have them do one. And make sure they watch the radiator for bubbling at the neck. If the head gasket is bad you'll see bubbles in the water.

I never thought about that. I'll see what I can find out. THANKS

Can anyone help me figure out why I loose so much coolant every time I ride?

Are you filling the radiator all the way to the top? I couldn't find anything about the coolant level in my Yamaha manual, but when I had my KTM525, the manual said you only need the coolant level to be 10mm above the core of the radiator. As the coolant gets hot and expands, the coolant level will rise. You will definitely experience coolant escaping from the radiator if you are filling to the top and there's no air gap available for it to expand. I hope this is the reason for you losing coolant!

Thanks everyone for the help. I think I cracked a rib a week ago (crashed at Three Palms) so I won't be able to fully test the bike until the damn thing stops hurtin. I know "I'm a WUSS" :crazy:

LMAO i was there! u were my ride! (coonassme2) that was sooo funny! u made me ride ur bike back to the truck and u rode mine b/c it was easier to start!! haha that was great!!!!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now