HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Kinsman

What's that noise?

7 posts in this topic

93 650 L; 17,000 happy miles.

Sounds kinda like chain slapping but the tension is right.

Chunk-clunk-chunk mostly when I am in first or second, putt-putting.

Did not make the sound when I put it on the stand and ran it in gear.

If it's chain hitting something no big deal but if it is coming from inside, it is a scary noise.

Any ideas?

Share this post


Link to post
Share on other sites

Probably just the engine balancer backlash, not a problem, some make noise when new.

Share this post


Link to post
Share on other sites

OK, what are consequences and is either one an easy fix for a guy who ain't real wrenchy?

Share this post


Link to post
Share on other sites
93 650 L; 17,000 happy miles.

Sounds kinda like chain slapping but the tension is right.

Chunk-clunk-chunk mostly when I am in first or second, putt-putting.

Did not make the sound when I put it on the stand and ran it in gear.

If it's chain hitting something no big deal but if it is coming from inside, it is a scary noise.

Any ideas?

My 04 started making noise down by the front sprocket during low rpm acceleration after a new chain, slider and sprockets. Everything is lined up and tight. I think it's because the replacement sprocket doesn't have the vibration dampners like the OEM. I guess I'll wait til it breaks, then fix it.

Share this post


Link to post
Share on other sites

Did anyone figure out the clunking sound? I think I have it now too. I did a lot of maintenance over the winter so I can't say for sure what caused it. I changed front and rear brake pads. I also put a wave rotor on the rear. I changed the chain and both sprockets and now I have a clunking sound while putting too. I can hear it very well when I pull the cluch and just coast with no throttle. Sounds like the chain is hitting something but I can't figure out where. Tension is correct. Any thoughts?

Share this post


Link to post
Share on other sites

Is the slider just under the swingarm pivot missing?

Weird that you'd hear it with the clutch pulled in. Something misaligned?

Swingarm bearings wiped?

Rear wheel bearings wiped?

Just guessing...

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0