yz 400f top end // wr400 bottom end?

just picked up this 98 YZF400 from a friend. Had some carb trouble. I got it running was a couple of things. Stock jetting and still a little lean. It runs best with the choke on, so I may bump up the main 1 and the pilot a little more and maybe change the needle. I believe it is bored with a possible high compression piston and a cam. It runs like a raped ape on top but has a bog on bottom I need to clear up....

Anyway this thing has a yellow wire that comes out at the handlebars that puts out juice. It's plenty to power a light. I do have the stock bottom end to this bike in a milk crate and the one that is in the bike has that extra wire coming out. Is it possible this is a WR motor? Or bottom end anyway?? I don't know of any kits { ricky stator } that use the factory side cases for an add on lighting coil.

Any help would be appreciated.

Thanks

just picked up this 98 YZF400 from a friend. Had some carb trouble. I got it running was a couple of things. Stock jetting and still a little lean. It runs best with the choke on, so I may bump up the main 1 and the pilot a little more and maybe change the needle. I believe it is bored with a possible high compression piston and a cam. It runs like a raped ape on top but has a bog on bottom I need to clear up....

Anyway this thing has a yellow wire that comes out at the handlebars that puts out juice. It's plenty to power a light. I do have the stock bottom end to this bike in a milk crate and the one that is in the bike has that extra wire coming out. Is it possible this is a WR motor? Or bottom end anyway?? I don't know of any kits { ricky stator } that use the factory side cases for an add on lighting coil.

Any help would be appreciated.

Thanks

I had a YZ and a WR 400, both '98's, and I ended up switching the WR motor out for another YZ ('99 motor) after the rod decided to split length-wise. I found that in order to run the WR with the YZ motor in it I had to run the WR stator (the wiring harness on the frame/cdi needed the WR setup from the stator - I tried it with the YZ stator with no luck, and a swap of the stator and flywheel and it started right up). So, it's quite possible you have a WR chasis with a YZ motor using a WR stator, or it's just a WR with YZ ergo's, or it's a YZ with a WR stator/flywheel/wiring. Check under the left footpeg to see if there is a spot for a kickstand, and check behind the left sideplate to see if there is a spot on the subframe to mount the coolant reservoir that comes on WR's. If neither spot shows signs of WR, then chances are you have a YZ bike with a WR electrics.

Clear as mud?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now