Front wheel rubbing right fork boot?

My front wheel rubs my right fork boot. I just recently had a new front rim laced and a old tire put back on it. The new rim is an excel, spokes are excel and the hub is the OEM stocker.

Do you think the wheel is off center because of a bad truing job by the guy who laced my rim or do you think it is because of the excel rim and spokes being put on a honda stocker hub? I've heard that there is some issues putting Excels on the stock hub....

Anyone have any experience with this?

Why not have the guy who laced your wheel look at it, unless you are that guy? :thumbsup:

Did you get all of the spacers in the right place? It sounds like your wheel is not centered up in the mounting area. :thumbsup::thumbsup:

Did you get all of the spacers in the right place? It sounds like your wheel is not centered up in the mounting area. :thumbsup::thumbsup:

Yep, sounds like the spacers are reversed. If it was that out of alignment you could tell pretty qiuck.

This is the EXCACT situation my friend has...got his wheel back from being mounted & laced this Sat and installs the assembly and guess what? Tire is just touching the rt fork boot. I took a look at it, and the spacers are fine, the wheel guy screwed up.

It happens, take it back.

Appreciate the reponses guys. Taking it back to the guy who did it for me. :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now