Bike won't idle or start without choke... HELP

My bike won't idle without the choke on, doesn't matter if hot or cold. Won't start without choke hot or cold, runs as long as i stay on the gas but as soon as i get of the gas it dies. I am guessing this is a fuel delivery problem? Do i need to clean the carb? This is a 02 426, i need to hurry, its finally warming up a little, the ground is thawed, NEED TO RIDE BEFORE IT FREEZES AGAIN! Thanks guys

Try your idle screw....if it dies right away it seems its way too low so read up in your manual and try and adjust it correctly. If that doesnt work there could be an assortmant of things

boyonblue52 is spot on but if that doenst work, go for a thorough carb cleaning, probably wouldnt hurt anyway.

HAHA thanks and i agree with Fastest1

Is this something new to the bike? Has it been doing it for some time, or just recently? If the bike has been sitting for some time, try something simple like putting fresh gas in it. If you were a clean freak with your bike, you might pull apart the hot start valve, they are known to corrode easily with a little moisture causing your bike to be on the lean side. Clean it and throw in a little grease. (the hot start valve can be cleaned in about 5 minutes). I also agree with the other posts, set your idle screw higher. If it still acts the way you describe, the bike is on the lean side, refer to jetting specs and have fun.

U should check your valve clearances, If the intake valves are tight it wont idle and be hard to start.

It sounds like your pilot is clogged. Has the bike been sitting at all?

Pull the pilot and clean it out with some carb cleaner and give it a try. It will take 10 minutes tops.

yup, pilot is clogged. just clean the carb, might need to stick a wire through the pilot hole to get all that crud out of there. but most of the time carb cleaner and compressed air works fine.

My bike won't idle without the choke on, doesn't matter if hot or cold. Won't start without choke hot or cold, runs as long as i stay on the gas but as soon as i get of the gas it dies. I am guessing this is a fuel delivery problem? Do i need to clean the carb? This is a 02 426, i need to hurry, its finally warming up a little, the ground is thawed, NEED TO RIDE BEFORE IT FREEZES AGAIN! Thanks guys

same thing /w/ a buddies 250.... paid 150 to have it done... just the piolet jet was clogged... GET it clened....unless u know what ur doing...tps must be replaced after removal....

$150 to have a carb cleaned, and you actually recommend that????

Dude, clean it yourself. You can do everything they do and you get the side benefit of knowing everything was done right.

Chances are real good that the problem is in the pilot jet. There's no need to tear everything down unless he wants to. Just clean the jet area good and put it back together.

I have a hard time believing that anyone would pay $150 to have the carb cleaned... Wow.

You should never have to change the TPS! As a matter of fact they run quite well with it unplugged!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now