HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ULI450F

06` yz 450

9 posts in this topic

Hey all,

I am new to this forum and hoping to get a warm welcome. I just got my bike 2 weeks ago and have some questions on jetting. Got a new pipe, header isn't in yet, :thumbsup: What should I do about jetting?

By the way, I was a 2-stroke rider, YZ 250. But not anymore!!! :thumbsup:

Share this post


Link to post
Share on other sites

Hi, Welcome to Thumpertalk. I have put a 48 pilot, and a 170 Main in most of the 2006 YZ450F that I have come acrossed. One of the bikes I put a 45 Leak jet in instead of a Quick shot or P-38 A/P cover with the 48 and 170.

This jetting works well for SoCal. Good Luck and Welcome. Thanks Mark

Share this post


Link to post
Share on other sites

First, WELCOME to T/T. Post often and enjoy your stay. :thumbsup:

Second, mxmark gave you the info on jetting. I have my needle on the 4th clip down and fuel screw 2 turns out. Bike runs sweet and no popping. :thumbsup:

Share this post


Link to post
Share on other sites

welcome to the forum.

Just bought one, too. For the sake of spark arrestor I got a DR.D with header (and quiet core!!!!). no need for rejetting yet riding at near 2k elevation... still new to it (just 2 days :thumbsup: However it did back fire a bit while first warming up.

Boy this bike is mean! And looks good in yellow! I think I'll get a larger footpeg. And yeah, lowered the forks about one line down and moved the stock bar forward about half of a mark for a bit "raised" feel.

Share this post


Link to post
Share on other sites
thats the problem I have now is the popping. Thanks for the info :thumbsup:

I had a guy that put a aftermarket hot start lever on his bike. The routing of the cable pulled the hot start open just a little. He still had the poping until I showed him the cable was too tight. Check for the click sound down where the cable goes into the caburetor when you close the hot start. Also check for exhaust leaks. Thanks Mark

Share this post


Link to post
Share on other sites

I just bought a new 06 450 last week and am pretty sure i have the jetting right, yet i get lots of popping on deceleration. Now I want to go check my hotstart cable taughtness. Is this a common problem in the 06's mxmark?

thanks for the info!

Share this post


Link to post
Share on other sites
I just bought a new 06 450 last week and am pretty sure i have the jetting right, yet i get lots of popping on deceleration. Now I want to go check my hotstart cable taughtness. Is this a common problem in the 06's mxmark?

thanks for the info!

bryant40, You could try a 50 pilot and adjust the fuel screw. The problem with the hot start was the after market lever setup and the routing of the cable. Check for exhaust leaks. When it gets hotter you may have to lean out the pilot to a 48 again. Just some thoughts. Thanks Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0