HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
cosmic_hippo

Cracked silicone on a new 06 WR450? :confused:

2 posts in this topic

I've had my new WR for about 2 months now and I've only got about 3-4 hours of riding time (man, I need to set some new priorities eh?).

I noticed that the silicone surrounding the grommet just above my oil fill was cracked. I'm not sure if this is some sort of sensor(?) (Picture: http://www.12feet.com/IMG_1275.JPG)-- but before I got the bike cleaned up I thought I would ping the TT Forum to see if anyone had any insight on a quick fix for this. I did not want any moisture to get in there.

My initial thought is to just use some heat safe silicone to fix.

I woudn't imagine that this "opening" could be through to the crankcase - but still I wanted to check to see if anyone had any insight to this.

Thanks!

Share this post


Link to post
Share on other sites

Hi,

This is a seal for cables coming up from the stator. There is a rubber sealing so no worries :thumbsup: They have just put silicone over there as an extra sealant.

Timo Mc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0